dcuddie's profile
dcuddie
Expressive Exchange
Responsive
Conversation Starter

Contributor

 • 

29 Messages

Thu, Mar 26, 2020 12:00 PM

Excessive latency/jitter

For the past few weeks, I've had unstable latency and jitter in the evening time. Mornings are fine, so its seems like a congestion issue. See examples below:

Morning (9:00AM)

 

Google.com


Ping statistics for 216.58.194.174:
Packets: Sent = 50, Received = 50, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 32ms, Maximum = 36ms, Average = 33ms

Evening (6:45PM)

Google.com

Ping statistics for 216.58.194.174:
Packets: Sent = 100, Received = 100, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 34ms, Maximum = 211ms, Average = 60ms

Comcast.com

Ping statistics for 69.252.80.75:
Packets: Sent = 100, Received = 100, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 48ms, Maximum = 161ms, Average = 88ms

 

Tracing route to google.com [172.217.3.174]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms RT-AC66U_B1-0DA0 [192.168.50.1]
2 45 ms 66 ms 17 ms 96.120.102.141
3 52 ms 33 ms 42 ms 96.110.248.189
4 17 ms 36 ms 51 ms be-101-ar01.seattle.wa.seattle.comcast.net [68.86.96.89]
5 76 ms 23 ms 38 ms be-33650-cr01.seattle.wa.ibone.comcast.net [68.86.93.165]
6 14 ms 19 ms 26 ms be-2211-pe11.seattle.wa.ibone.comcast.net [96.110.32.230]
7 64 ms 21 ms 14 ms 50.208.232.242
8 18 ms 17 ms 15 ms 108.170.233.131
9 35 ms 34 ms 21 ms 108.170.233.157
10 51 ms 119 ms 53 ms sea15s11-in-f14.1e100.net [172.217.3.174]


Latency starts on first hop outside my home network; I have tried connecting directly to my modem with the same results as well. I've checked my modem signal levels and those are within range, too. Any help here is much appreciated.

Responses

New Poster

 • 

1 Message

1 y ago

exact same issues with me as well... unable to take any calls from home because of this... unable to reach xfinity support on phone either... 

dcuddie

Contributor

 • 

29 Messages

1 y ago

Yeah, it's pretty lame. I'd much rather have low and stable latency over crazy, fast speeds, especially for gaming. I don't see the point of 1 gig speeds if my latency is all over the place. 

dcuddie

Contributor

 • 

29 Messages

1 y ago

Do techs occasionally check in on these forums or is this more for ranting?

New to the Community?

Start Here