G

Visitor

 • 

4 Messages

Sat, Jul 31, 2021 5:25 PM

Devices loose connection multiple times a day, gateway says otherwise

Good day all!
I've got trouble with the gigabit gateway, Every device connected to it will loose connection at the same time lasting up to 10 minutes before regaining connection. This happens 5 to 10 times a day. During this outage the status of the gateway says internet is connected. however i cannot use any network services, resolve any DNS names, or ping any IP addresses other than the gateway. The gateways own IP ping test feature fails to contact comcast.net. usually by the time i decide to try to reboot the gateway or start dialing support the connection is restored, but the frequency of the drops is getting to the point of causing stress.

Numbers from the xfinity connection status screen attached.

This post was escalated on July 31, 2021 by EG

Responses

EG

Expert

 • 

89.2K Messages

2 m ago

The signal stats are o/k / in spec. Are there any modem component RF error log entries being shown ? If so, please post them as well in their entirety but redact the CM and the CMTS MAC addresses for your privacy.

Are these WiFi connections ? If so, for a test, does a computer / device that is hardwired directly to the router / gateway device with an ethernet cable have the same problem ?

Visitor

 • 

4 Messages

@EG I see nothing under system logs. 

I have some event logs, though nothing that looks like a RF error

DHCPv4[24124]: 72001001-DHCPv4 Provision - Completed 2021/7/31 12:31:36 Informational
eRouterEvents[24088]: 72003004-eRouter enabled as Dual Stack 2021/7/31 12:31:27 Informational
eRouterEvents[20553]: 72003001-eRouter is administratively disabled 2021/7/31 12:30:25 Informational
DHCPv4[29186]: 72001020-DHCPv4 - IP Address Released 2021/7/31 12:30:25 Informational
eRouterEvents[20553]: 72003004-eRouter enabled as Dual Stack 2021/7/31 12:30:24 Informational
DHCPv4[29186]: 72001001-DHCPv4 Provision - Completed 2021/7/31 11:44:21 Informational
eRouterEvents[29168]: 72003004-eRouter enabled as Dual Stack 2021/7/31 11:44:12 Informational
eRouterEvents[27805]: 72003004-eRouter enabled as Dual Stack 2021/7/31 11:43:27 Informational
eRouterEvents[29582]: 72003001-eRouter is administratively disabled 2021/7/31 11:42:35 Informational
eRouterEvents[29582]: 72003004-eRouter enabled as Dual Stack 2021/7/31 11:42:34 Informational
DHCPv4[13511]: 72001020-DHCPv4 - IP Address Released 2021/7/31 11:42:34 Informational
DHCPv4[13511]: 72001001-DHCPv4 Provision - Completed 2021/7/31 11:35:21 Informational
eRouterEvents[13476]: 72003004-eRouter enabled as Dual Stack 2021/7/31 11:35:13 Informational
eRouterEvents[9442]: 72003001-eRouter is administratively disabled 2021/7/31 11:34:05 Informational
eRouterEvents[9442]: 72003004-eRouter enabled as Dual Stack 2021/7/31 11:34:04 Informational
DHCPv4[30511]: 72001020-DHCPv4 - IP Address Released 2021/7/31 11:34:04 Informational

Most connections are WiFi, however my main PC is directly connected with Cat6 and drops at the same time.

EG

Expert

 • 

89.2K Messages

Those router component event log entries are unhelpful, unfortunately...

We've seen many posts here recently indicating that they have now blocked the end-user from accessing the modem component's RF signal error log entries in the Comcast supplied gateway devices. A BIG mistake in my opinion......

That said. There are other signal stat figures that can't be read by the modem. They are the "Upstream Rx Power" (Upstream Receive Power Level), the "Upstream SNR Ch." (Upstream Signal To Noise Ratio), and the "Upstream ICFR" (In Channel Frequency Response). These are as equally important in diagnosing connectivity issues as are the modem's stats.

I'm going to escalate your issue to the Comcast corporate employees that are available to these boards. They will be able to poll the CMTS to see whether or not everything is in the green zone, see your node / cable plant and modem health, and also see a history plot for the modem. You should get a reply here in your topic. Good luck !

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick

Visitor

 • 

4 Messages

Thank you, I appreciate it

Official Employee

 • 

259 Messages

Hello, @gigafrustrated! We can take a more in-depth look on our end. Please send us a Message and we can get started on this for you!

 

To send a Message:
1. Click on the Chat Bubble icon in the upper right corner to access our new Peer 2 Peer feature!
2. Search for "Xfinity Support" and select "Xfinity Support" from the drop down list.
3. Type your message in the text area.
4. Press Enter to send!

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New to the Community?

Start Here