TomAce's profile

New Poster


1 Message

Fri, Aug 14, 2020 8:00 AM

DDNS Issues with security system - New modem or service not compatible with my DDNS? Worked before.

Last week I upgraded to gigabit internet. I had to upgrade my modem also for the service (had a Motorola SB6210 DOCSIS 3.0 and upgraded to a MB8600 DOCSIS 3.1). Ever since I upgraded, I can't view my IP cameras remotely. I use SecuritySpy software for Macs which has built-in free DDNS address/service ( Before I upgraded, I could view remotely just fine. So, I am thinking it has to be the modem or Xfinity service.


Per the suggestions with SecuritySpy, I tried a multitude of things to resolve the issue (port reserviation on router, bridge mode, UPnP enabled/disabled, etc.). I do not beieve my router is the issue. I use an Eero Pro mesh system as my router and it worked fine (was able to view cameras remotely) before I upgraded my service. SecuritySpy says its possible my internet provider automatically blocked their ports (8000 & 8001).

Anyone have any suggestions?


No Responses!

New to the Community?

Start Here