gbar1's profile

New Poster

 • 

7 Messages

Mon, Jan 10, 2022 3:35 AM

Day 4 of slow and dropping internet

This is day 4 of horrific internet service.  This began Thursday with things slowing to barely usable and then dropping connectivity altogether.  Yesterday, I had had better speeds than I have ever seen from 10am until about 4am when service became horrific once again.

I have a tech visit scheduled for Jan 12 that was scheduled on Jan 6.  I have worked online with numerous customer service agents and alleged techs, restarted the gateway so many times I have lost track of how many times that has been done.

Tonight, when service slows down into the single MB/s range, restarting gateway causes speed to resume for about 15 minutes, but then it slows back down again.

I see entries like this in the Firewall log:

FW.IPv6 INPUT drop , 1586 Attempts, 2022/1/9 21:17:49 Firewall Blocked
FW.IPv6 FORWARD drop , 14 Attempts, 2022/1/9 20:47:15 Firewall Blocked
Downstream
Channel Bonding Value
Index
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
Lock Status
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Not Locked
Not Locked
Not Locked
Locked
Locked
Locked
Not Locked
Not Locked
Not Locked
Not Locked
Not Locked
Not Locked
Not Locked
Not Locked
Frequency:
531.00 MHz
537.00 MHz
543.00 MHz
549.00 MHz
555.00 MHz
561.00 MHz
567.00 MHz
573.00 MHz
579.00 MHz
585.00 MHz
591.00 MHz
597.00 MHz
603.00 MHz
609.00 MHz
615.00 MHz
621.00 MHz
627.00 MHz
633.00 MHz
639.00 MHz
645.00 MHz
651.00 MHz
657.00 MHz
663.00 MHz
669.00 MHz
SNR
31.62 dB
31.07 dB
30.42 dB
30.42 dB
30.42 dB
30.42 dB
30.42 dB
30.42 dB
31.07 dB
31.62 dB
31.69 dB
31.34 dB
31.34 dB
31.34 dB
31.07 dB
30.59 dB
30.00 dB
29.81 dB
----
----
----
29.62 dB
29.76 dB
29.81 dB
Power Level
15.30 dBmV
15.20 dBmV
15.10 dBmV
14.40 dBmV
14.50 dBmV
14.90 dBmV
15.00 dBmV
15.70 dBmV
16.10 dBmV
16.90 dBmV
17.20 dBmV
16.90 dBmV
16.90 dBmV
16.80 dBmV
16.90 dBmV
16.50 dBmV
15.60 dBmV
15.10 dBmV
----
----
----
15.30 dBmV
15.50 dBmV
16.00 dBmV
Modulation
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
----
----
----
256 QAM
256 QAM
256 QAM
Upstream
Channel Bonding Value
Index
1
2
3
4
5
6
7
8
Lock Status
Locked
Locked
Locked
Locked
Locked
Not Locked
Not Locked
Not Locked
Frequency:
29.20 MHz
39.60 MHz
16.40 MHz
22.80 MHz
35.60 MHz
Symbol Rate
5120 KSym/s
1280 KSym/s
5120 KSym/s
5120 KSym/s
5120 KSym/s
Power Level
38.75 dBmV
36.75 dBmV
40.25 dBmV
38.75 dBmV
37.25 dBmV
Modulation
64 QAM
64 QAM
64 QAM
64 QAM
64 QAM
Channel Type
DOCSIS2.0 (ATDMA)
DOCSIS2.0 (ATDMA)
DOCSIS2.0 (ATDMA)
DOCSIS2.0 (ATDMA)
DOCSIS2.0 (ATDMA)
CM Error Codewords
Unerrored Codewords
122651791
119222683
115553547
106311717
101491106
99224954
98709465
107755763
117535532
121021565
120142219
117364054
116157519
115149610
110858430
98202946
64716192
49507548
2103849
49706
2340220
32831932
42198900
56415301
0
0
0
0
0
0
0
0
Correctable Codewords
3850025
7274617
10955668
20201879
25011233
27257802
27805197
18784619
9023061
5524430
6394863
9186612
10356671
11414665
15680610
28340171
60945598
74426919
12170378
469973
13801261
86163909
80134171
68448350
0
0
0
0
0
0
0
0
Uncorrectable Codewords
13
157
896
9099
21025
2
EG

Expert

 • 

91.7K Messages

19 d ago

The downstream power is way too high and the SNR's are too low / out of spec. That can cause random disconnects, spontaneous re-booting of the modem, speed, packet loss, latency problems, and the un-bonding of channels.

Is there a drop amplifier on the coax cable line leading to the modem ? If so, try removing / bypassing it and see. If not, you can try using a -6dB attenuator like this to knock down that power and see;

https://www.amazon.com/6db-Attenuator-Pad-1-each/dp/B0013L48XA 

Please post back with any outcome.

(edited)

New Poster

 • 

7 Messages

@EG 

no amplifier. Just a cable coming into the house, split three ways for each outlet, one goes to my office where the gateway/modem lives.

EG

Expert

 • 

91.7K Messages

O/k so you can try the attenuator or wait to see what the tech finds. Good luck ! Please post back with how things turn out, thanks.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick

New Poster

 • 

7 Messages

Today, some time between 9am and 11am, my downstream signal levers and SNR were suddenly good.  After more than a week of being high, intermittent drops, 4 days of mostly down, etc.

I told the tech this, showed him pics of previous state.  He changed some f connectors and other old parts and splitters out (even though we know that has noting to do with that super hot downstream), and then he gave me his number in case the high downstream levels returned.

And thus, comcast remains obliquely mysterious.

EG

Expert

 • 

91.7K Messages

@gbar1 wrote:

He changed some f connectors and other old parts and splitters out (even though we know that has noting to do with that super hot downstream), 

FWIW. Maybe not with the power levels but it sure can be the cause of the low SNR's.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick

New Poster

 • 

7 Messages

The SNR's were acceptable--34-37 or higher--this morning before the tech visit.

Consequently, I believe the low SNRs were primarily the result of overdriving the downstream signal.

New to the Community?

Start Here