Anon8860457's profile

Contributor

 • 

36 Messages

Fri, Jan 8, 2021 9:00 AM

Daily Disconnections Again

Hi

Yeah it's has been great for a year since Comcast fixed this issue. Had great help.

Now it's back and I would like to get it resoleved ASAP since we are working from home. 

Signals look kinda low  since I don't have cable TV. And there a no splitters in my home wiring. 

Ton's of critical errors. Everyone of those the internet goes out. The modem seems to NOT be disconnecting. Internet usually comes back. Not always though. Have to reboot just the modem.

I use a Moto MB8600 modem with an Asus AC86U router. Gigabit internet. 

Attaching modem and signal logs. 

Thx for the help!

4 Attachments

Responses

Contributor

 • 

36 Messages

5 m ago

Can someone escalate for me please? Thx

EG

Expert

 • 

87.2K Messages

5 m ago

The signal stats are o/k but the error log entries indicate that something is going on. Perhaps there is noise ingress into the line(s) somewhere.

 

There are other signal stat figures that can't be read by the modem. They are the "Upstream Rx Power" (Upstream Receive Power Level), the "Upstream SNR Ch." (Upstream Signal To Noise Ratio), and the "Upstream ICFR" (In Channel Frequency Response). These are as equally important in diagnosing connectivity issues as are the modem's stats.

 

I'm going to escalate your issue to the Comcast corporate employees that are available to these boards. They will be able to poll the CMTS to see whether or not everything is in the green zone, see your node / cable plant and modem health, and also see a history plot for the modem. You should get a reply here in your topic. Good luck !

Contributor

 • 

36 Messages

5 m ago

No one has contacted me yet. 

Contributor

 • 

36 Messages

5 m ago

Escallate again please

EG

Expert

 • 

87.2K Messages

5 m ago

O/k I'll try again.

 

FWIW, we have been told by the Comcast powers that be that they are currently a bit shorthanded due to this time of the year, COVID, and a glitch with their system.

ComcastChe

Official Employee

 • 

6.1K Messages

5 m ago

Hi @Anon8860457. Your patience is greatly appreciated. Thank you for using the Xfinity Forum to bring this to our attention. As an agent who has been working from home over the past 3.5 years, I understand how important it is to get your connectivity issues resolved, and I want to reassure you, you've come to the best team to get help! Can you send a private message with your first and last name and the numbers associated with your address?  To send a message, click on my name, "ComcastChe," then click send a message.

Contributor

 • 

36 Messages

5 m ago

@EG 

Can you re-escallate this? @ComcastChe has not answered any of my PMs!

EG

Expert

 • 

87.2K Messages

5 m ago

Will do !

New to the Community?

Start Here