U

Thursday, September 28th, 2023 9:19 PM

Closed

Cutting out

My internet is consistently cutting out and back on. On my phone the wifi indicator will turn off and after a few minutes go back on. Also with my Xbox it will disconnect me from whatever I am doing and say no internet connection. 
I have tried to check it on both devices and through the app but it says everything is all good. Obviously it is not all good because I keep having these outages. I don’t know what is happening and it is hindering my both my school work and my free time 

Visitor

 • 

10 Messages

9 months ago

One possibility is a break in the line somewhere.  This happened with my dsl. Don't know about app diagnostics. Can it find something wrong when you're not having the problem right then?

What about speed tests? Are they poor sometimes?

What about wired connections?

You might need somebody to come out.

Visitor

 • 

10 Messages

9 months ago

Also did you try resetting your router or whatever xfinity calls their box?

Official Employee

 • 

915 Messages

9 months ago

Hello @user_7ec951, thank you for taking the time to reach out on social media.  I understand your concern with the internet, and I'd like the opportunity to check into that for you. 
To access your account, will you please send us a direct message with your full name and complete service address to “Xfinity Support”. To do so, click on the chat icon located at the top right of this forums page.
Here's the detailed steps to direct message us:
• Click "Sign In" if necessary
• Click the "Direct Message” icon (upper right corner of this page)
• Click the "New message" (pencil and paper) icon
• Type "Xfinity Support" in the to line and select "Xfinity Support" from the drop-down list
• Type your message in the text area near the bottom of the window
• Press Enter to send your message

Expert

 • 

104K Messages

9 months ago

 For a test, does a computer / device that is hardwired directly to the router / gateway device with an ethernet cable have the same problem ?


With this test, we are trying to isolate this down to being either a WiFi-only problem or a problem with the general connection to the Comcast system which would of course affect both. It's a good first step in troubleshooting before proceeding any further. 

forum icon

New to the Community?

Start Here