n9jcv's profile

New Poster

 • 

5 Messages

Fri, Feb 7, 2020 9:00 AM

Corrected errors - causing my internet to drop?

log.PNG

I have a new motorola mg7540 modem.  The comcast provided died and I purchased my own.  I have sporadic outages, drops  usually at night between 6pm and midnight.  The above log and motorola documentation indicates I should NOT have all the corrected packets.  My connections are good etc.  Now when it is working corrected only increases slightly thru the day.  

 

How do I trouble shoot this or how can xfinity fix it, I believe it is not my house but something from the cable outside my house.

Responses

EG

Expert

 • 

87.1K Messages

1 y ago

Can't see your pic. Since you are a new poster, it needs to be approved by a Forum Admin. That could take some time. In the interim you could try hosting it at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to it here.

EG

Expert

 • 

87.1K Messages

1 y ago

Please also post the upstream channels and the RF error / event log entries.

New Poster

 • 

5 Messages

1 y ago

New Poster

 • 

5 Messages

1 y ago

Upstream is here;

https://imgur.com/aSF09AT 

 

event log is here

https://imgur.com/ZiPSiuL 

 

Thank You

EG

Expert

 • 

87.1K Messages

1 y ago

Your second pic for the error log entries is empty. Are there any ? Did you just reboot the modem before you took the pic ?

New Poster

 • 

5 Messages

1 y ago

i did not reboot  the error log is empty   that is correct

EG

Expert

 • 

87.1K Messages

1 y ago

O/k give it 24 to 48 hours to see if it re-populates, then re-post. The signal stats were o/k at that snapshot in time.

New to the Community?

Start Here