dawnelleschatte's profile

New Poster

 • 

1 Message

Sun, Dec 27, 2020 2:00 PM

Connection keeps dropping specifically to Eve Online servers and nothing else

Playing Eve Online the connection keeps dropping. There are no other internet issues. Tracing the route, the connection is always timing out at an IP that belongs to Comcast, like 50.248.117.118. It is not the game server (in Iceland) or my home computer or firewall. The trace route dies when it hits the Comcast server enroute randomly.

 

CCP and I have used every tool available to establish that there is no block on either their end or my end, but that it is occurring somewhere in between. They have said I need to contact my internet provider to find a solution - keeping in mind that one solution is replacing my internet provider if you can't fix this.

 

Point made?

Responses

New Poster

 • 

1 Message

6 m ago

I would also like to know what the cause of this issue is, EvE online is the only program that has frequent and regular disconnects that force me to log back into the game (on bad days up to 4 times in half an hour).  The disconnect does not seem to affect anything else, I can even been on voice chat and experience no issues hearing or being heard while the game disconnects.

I am pretty much out of things to try, I have tried using an ethernet connection as well as physically moving my modem to a new coax port with no improvement.

Official Employee

 • 

2.5K Messages

6 m ago

Hi there. How long has this been going on for? We're glad to hear that your internet is working fine otherwise. 

New to the Community?

Start Here