ocyrus1's profile

New Poster

 • 

10 Messages

Wed, Feb 19, 2020 6:00 PM

Closed

Connection dropping during games.

Im using a wired connection to ply video games. I reached out the support team of said video game (Blizzard) and they told me the issue was with my ISP. 

 

https://us.forums.blizzard.com/en/heroes/t/constant-disconnects-heroes-of-the-storm/33819/2

 

Has anyone else experienced this? Im using the XFi wifi router, but again, Im plugged in via ethernet.

 

Does this router have QoS, UPnP, WMM settings? It seems it doesn't

EG

Expert

 • 

90.5K Messages

2 y ago


@ocyrus1 wrote:

 

Does this router have QoS, UPnP, WMM settings? It seems it doesn't


No. The Comcast supplied gateway devices do not support those features.

 

What do the modem's signal stats look like ? Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.


EG

Expert

 • 

90.5K Messages

2 y ago

I only see a blank.

ocyrus1

New Poster

 • 

10 Messages

2 y ago

@EG thanks for getting back to me, heres what you asked for

Screen Shot 2020-02-21 at 7.10.52 AM.png

 

ocyrus1

New Poster

 • 

10 Messages

2 y ago

@EG 

 

My apoligies, here is is a gallary of all of them 

https://imgur.com/a/5r6V42J

EG

Expert

 • 

90.5K Messages

2 y ago

Are there any more downstream channels being shown ? If so, please post the balance.

ocyrus1

New Poster

 • 

10 Messages

2 y ago

The image refuses to display, so heres an imgur link @EG 

 

https://imgur.com/a/ViA6igv

ocyrus1

New Poster

 • 

10 Messages

2 y ago

@EG Refresh, try now, 

 

https://imgur.com/a/5r6V42J

ocyrus1

New Poster

 • 

10 Messages

2 y ago

Yeah really at a loss here. 

 

Using my personal modem doesn't seem to have this issue, but I dont want to use it because it doesn't support 1gbps

EG

Expert

 • 

90.5K Messages

2 y ago

Well, all the stats were good at that snapshot in time.

New to the Community?

Start Here