DChulin's profile

Frequent Visitor

 • 

5 Messages

Sun, Apr 26, 2020 6:00 PM

Connection Drop

I have xfinity 600 Mbps service and seem to constantly get kicked off the network almost every fifteen minutes. A tech came last week and today and said everything looks good but I still continue to get disconnected. Today he replaced my modem, which was already replaced a few days ago so there was no change there. The routine throughout the day is restart the modem, use the network for fifteen minutes, get kicked off, restart again, etc. should I get my own modem or just cancel the service since I can’t even use my own home network. This issue has been going on for almost 3 weeks.

Responses

EG

Expert

 • 

86.6K Messages

1 y ago

Is this with a WiFi connection ? If so, for a test, does a computer hardwired directly to the router / gateway device with an ethernet cable have the same problem ?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Frequent Visitor

 • 

5 Messages

1 y ago

That is correct, it is with both WiFi and wired connection. For about 5 minutes I may see 600 Mbps on a speed test, but after that my internet just drops off. After this is when I would start seeing 10+ on a Speedtest on both my desktop and laptop (wired and wireless)
EG

Expert

 • 

86.6K Messages

1 y ago

What do the modem's signal stats look like ? Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Frequent Visitor

 • 

5 Messages

1 y ago

https://imgur.com/a/Nlv2sQ0

https://imgur.com/a/6HTQczK

I’m not sure if you can see the pictures above but one would be the modem information and the other picture is the requested information from the admin tool.

New Poster

 • 

1 Message

1 y ago

Any updates here? I am having the exact same issue

Frequent Visitor

 • 

5 Messages

1 y ago

Nothing yet. Still waiting.
EG

Expert

 • 

86.6K Messages

1 y ago

The stats you posted so far are o/k. Are there more downstream channels being shown ?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Frequent Visitor

 • 

5 Messages

1 y ago

There are but they’re nearly identical

New Poster

 • 

1 Message

1 y ago

I am also having these issues. It’s very frustrating to not be able to speak to an actual person. Losing connection very often. For what we pay every month we should not have these issues.

New to the Community?

Start Here