JANETHALEY5602's profile

New Poster

 • 

1 Message

Wed, Sep 2, 2020 2:00 PM

Can’t log into Fidelity App using wifi

I can login using my phones LTE but not using wifi

Responses

Regular Visitor

 • 

3 Messages

4 m ago

@JANETHALEY5602

Since your message was from Sept, you've probably gotten it solved.  But if not, here's what finally worked for me.  I got the idea from another poster responding to a similar problem to what you were describing.

 

I had to do a factory reset of my modem (Netgear CM1150v) and re-activate that modem for my internet service with Xfinity.  It took me a couple of times doing the hard / factory reset of the modem before I was finally forced to activate the modem again with Xfinity.  I used my phone's Xfinity app connected via Verizon to do the activation.

 

I can log in to Fidelity again, working properly, after a couple of days on all my devices now, so here's hoping.  I had not been able to access Fidelity on mobile devices nor Windows computers, whatever caused the glitch, whereas I normally access Fidelity multiple times a day on all devices.

 

If this doesn't help you, perhaps it will help someone else!

EG

Expert

 • 

86.6K Messages

4 m ago

The OP has not returned. 5 month old dead thread now being closed.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here