Wilks's profile

Visitor

 • 

5 Messages

Thu, Sep 2, 2021 2:11 AM

Can't install or Download Google Play apps

Having issues downloading or updating my apps on XFINITY Internet services. I ran through different troubleshooting steps, and checking different internet wifi services and it's isolated to my xfinity internet services. Had different android phones to test with and still have the same issue.

Official Employee

 • 

428 Messages

2 m ago

Hello, @Wilks, I am sorry you are having issues updating your apps. That is weird this is only happening on your Xfinity internet service. Is your connection running slow when this issue occurs, or do you see a specific error message when trying to update apps? 

Visitor

 • 

5 Messages

@XfinityJosephA I'm an IT Engineer and have gone through all steps to check on Service, Network testing utilizing different routers and duplicating the issue on multiple devices. All is running as normal outside of being unable to update from google play. Have done a few different tests to confirm. The only way I am able to bypass the issue is to use a VPN service or Cell Data. So there's definitely something blocking these services on the XFinity App. I know it's not an extreme issue but it's an annoyance I would like to have resolved otherwise we are having to use our Cell Data to update our apps.

Official Employee

 • 

313 Messages

I appreciate the additional information and thorough troubleshooting, @Wilks and @user_1f9969!

 

@Wilks you mentioned that you're being blocked "on the XFinity App' so I want to make sure that I am understanding correctly; you are working to update various different apps on the Google Play app but are being blocked by one of our apps; are you using xFi and if so, is the Advanced Security on? That link also has a way to report blocked sites, if so. 

 

I appreciate the clarification and look forward to getting this figured out! 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

5 Messages

@XfinityGina this is just for google play apps, I am using my own modem and router and have been for years. I actually also changed routers in hopes of resolving this and still same issue. We are not using the xfinity app. 

Official Employee

 • 

415 Messages

@Wilks, when did this issue start for you? Did you make any changes to your service or Wi-Fi connection around that time? Our Xfinity app is primarly used when you use our modem, some settings are limited use or not at all when you own your own modem. For instance most security features or blocks through the modem would be something you'd have set up on your own modem rather than through our Xfinity app because you don't have one rented through us.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

5 Messages

@XfinityChristina This started about a month or so since I have noticed it. I have never had a problem before. No Changes on my end with Devices that would impact this specific issue. As I mentioned before I don't have the problem with my devices on any other ISP service just my own XFinity Service Unless I'm using a VPN where my Internet is routing to another Provider.

Visitor

 • 

1 Message

2 m ago

Same issue. Cannot install or update most things from Google play store. Zip code 07041. Same phone connected to Neighbor with Verizon have no issue. It's real, please look into it.

(edited)

Visitor

 • 

5 Messages

@user_1f9969 Have you seen any resolution on your end?

Visitor

 • 

2 Messages

Same issue here, been troubleshooting with support but they're making me jump through hoops to prove to them it's not my end that's the issue.  I've logged the traffic and for me it's getting to Google resources on the 136.22.133.0/24 subnet.  What I can tell is it's getting looped in the Comcast network, but support hasn't sent that info up the chain to the engineers.


tracert r2---sn-jvhj5nu-2iae.gvt1.com


Tracing route to r2.sn-jvhj5nu-2iae.gvt1.com [136.22.133.13]
over a maximum of 30 hops:


#omitting the first few hops

 4     8 ms     9 ms     9 ms  68.86.152.157
  5     9 ms     9 ms     9 ms  68.86.209.221
  6    10 ms     9 ms     9 ms  be-101-ar03.audubon.nj.panjde.comcast.net [96.108.49.93]
  7    10 ms    10 ms    12 ms  69.241.122.202
  8    10 ms     8 ms    10 ms  69.241.122.201
  9    11 ms    16 ms    11 ms  69.241.122.202
 10     9 ms     9 ms    10 ms  69.241.122.201
 11    10 ms     9 ms    10 ms  69.241.122.202
 12    11 ms    10 ms    10 ms  69.241.122.201
 13    12 ms    11 ms    11 ms  69.241.122.202
 14    11 ms    10 ms    10 ms  69.241.122.201
 15    11 ms    11 ms    12 ms  69.241.122.202
 16    11 ms    12 ms    11 ms  69.241.122.201
 17    12 ms    12 ms    11 ms  69.241.122.202
 18    13 ms    11 ms    12 ms  69.241.122.201
 19    12 ms    13 ms    11 ms  69.241.122.202
 20    13 ms    11 ms    11 ms  69.241.122.201
 21    14 ms    14 ms    12 ms  69.241.122.202
 22    12 ms    11 ms    11 ms  69.241.122.201
 23    13 ms    12 ms    12 ms  69.241.122.202
 24    12 ms    11 ms    11 ms  69.241.122.201
 25    14 ms    13 ms    13 ms  69.241.122.202
 26    13 ms    13 ms    12 ms  69.241.122.201
 27    15 ms    13 ms    15 ms  69.241.122.202
 28    14 ms    13 ms    14 ms  69.241.122.201
 29    13 ms    15 ms    16 ms  69.241.122.202
 30    19 ms    14 ms    14 ms  69.241.122.201

Trace complete.

Official Employee

 • 

87 Messages

Hey there @user_1afeb0. Sorry for the experience you're having. We'd be happy to help investigate your connectivity issues. Thanks for the logs you provided. Please click the Direct Messaging chat icon in the top right corner of the page, click on the pen and pad icon and enter Xfinity Support in the "To" section of the chat and provide us with your first/last name and full address so we may further assist you.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

2 Messages

@user_1afeb0 I set up my switch with port mirroring, and discovered the same. It manifests as ICMP timeouts inside the comcast network in a wireshark trace. If you want I'd be happy to upload a copy of the failed request chains. Given the responses I've gotten from support, where they have actively refused additional escalations and support to me, I'm going to switch providers, so it's not helpful to me, but happy to help someone else.

Visitor

 • 

2 Messages

@user_cd519c Thanks, I also have some packet captures from my traffic.  The trace route should be enough to show that there is evidence that the issue is in their network, so if they won't escalate that then I don't have much faith that the packet capture would help move things along.

Visitor

 • 

1 Message

6 h ago

I'm also having this issue. Zip code 07065. Hopefully this gets resolved soon.

New to the Community?

Start Here