brabq's profile
brabq
Responsive
Conversation Starter
Conversationalist

Frequent Visitor

 • 

25 Messages

Mon, Feb 8, 2021 10:00 AM

Cable modem: Downstream Channel Change minutes after reset, speed slows dramatically

I have a CM400 (Netgear) cablemodem, which has worked fine for the last several years.  In the last 24 hours, however, I've seen it slow to a crawl.  Resetting the cable modem - whether I do it, or Xfinity does it remotely - results in fast speeds for about 10-15 minutes, at which point it then slows to a crawl.

 

Looking at the CM400 modem status, I can see that the "Acquired Downstream Channel" shifts in frequency when this occurs.  Here's the summary:

 

Immediately after reboot:

Downstream Channel 723000000 Hz Locked, QAM 256, Channel ID 41, Power 4.3 dBmV, SNR 38.6 dB

Speeds as measured with web-based speed tests @ ~100 Mbps down.

 

10-15 minutes after reboot:

Downstream Channel 663000000 Hz Locked, QAM 256, Channel ID 31, Power 4.7 dBmV, SNR 38.2 dB

Speeds as measured with web-based speed tests @ ~2 Mbps down.

 

Any ideas what may be going on here?  Thanks!

Responses

brabq

Frequent Visitor

 • 

25 Messages

3 m ago

For what it's worth, and for anyone that should find this in the future.  Oddly enough, disconnecting the CM400 from power for some time (minutes) before reconnecting it seems to have solved the issue.  Now, the uptime has been >60 minutes and the modem has continued to use the initial/reset downstream channel and has not "chased" the apparently bad-choice downstream channel as it previously had.

 

I hope this helps someone else.

New to the Community?

Start Here