msufans5's profile

New Poster

 • 

7 Messages

Mon, Apr 27, 2020 8:00 AM

Buffering or dropping altogether

Hello!  I'm new to this forum and have a question.  Last week we finally got upgraded to the Xfi Advanced Gateway.  It was a nightmare but it's on.  

 

After this upgrade and a plan increase to download speeds up to 1000 Mbps we are seeing more drops of internet on computers/phones and far more buffering on the TV.  Honestly, it wasn't this bad with our old system and my family feels as if this was a poor choice.  I'm thinking the pods might help but we didn't need them before and we survived OK with few minor glitches.  

 

Any advice for a not too tech savy individual?

 

Thank you!

Responses

Accepted Solution

EG

Expert

 • 

86.5K Messages

1 y ago

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

7 Messages

1 y ago

I'll have to check that out.  It hadn't occured to me to check so I'll do that and report back!

EG

Expert

 • 

86.5K Messages

1 y ago

We are trying to determine whether it is a *WiFi-only* problem or an overall connection quality problem to / with the Comcast coax system.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
EG

Expert

 • 

86.5K Messages

1 y ago

For a test, does a computer hardwired directly to the router / gateway device with an ethernet cable have the same problem ?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

7 Messages

1 y ago

It seems to be working fine when connected via ethernet.  We just seem to maybe be dropping wireless connections?  I'm at a loss but streaming TV, a college & high school seniors doing online learning and I'm working from home.  With all of that 4 days a week I guess I could see some issues with dropping out but weekends the number of devices on the Wifi is less.  

 

Any other advice?

New to the Community?

Start Here