Richwalk's profile

Regular Visitor


2 Messages

Sun, Aug 9, 2020 10:00 AM

Boot failure download

Ok i bought a Dell optiplex 780 off line for my GPA. Yes its older but he only uses it for solitair and other games. He does not like tablets phones or laptops..just to get that out of the way. Ok here is the issue. I have tried bios in every format available and I finally got it to connect to Comcast internet however I get a message saying "" downloading tsborom.bin from!"" And it stops there. Please if anyone knows how or what I should do besides buying another one please lmk ASAP. My GPA only has around 3 months or so left with us and being he always wanted a Dell and now he has one and it doesnt want to boot right. It has A03 bios. And I just get more confused watching u tube...thanks for you time its greatly appreciated as he deserves it and the Va turned him down for a desktop thru them after all he has sacrificed. Sorry back to at a loss I have tried reseating ram cleaning hard drive and every video i watch only made things worse so im reaching out to my fellow comcasters lol thank u all for your time


No Responses!

New to the Community?

Start Here