FrostWolf1's profile

New Poster

 • 

1 Message

Mon, Dec 7, 2020 10:00 AM

Arris SB6183 modem speeds suddenly capped at half their previous - see post

At one point this year, I upgraded from my existing Motorola-Arris SB6141 cable modem to an Arris SB6183 modem.  Well and good. I was getting 300Mbps down and 25Mbps up, as it should be.

 

All of a sudden, I get a Comcast-Xfinity e-mail informing me "My equipment isn't up to speed".  I run a speed test on my modem, and find that I'm now getting 90-120Mbps down and 25Mbps up. Confused, I go and check my speed tier online, and am shown my tier is now 400Mbps, and my modem is now listed as "Incompatible based on filters". It appears the speed tiers changed, and this resulted in my modem somehow having an arbitrary compatibility change, as the SB6183 is still listed as just fine for the 200Mbps speed tier, which I'm not even getting close to.

 

That's "great" and all that my speed has been "upgraded", but apparently, Xfinity has made my upgrade a downgrade on account of its decision.  Further, the SB6183 is supposedly capable of up to 686Mbps download speeds, so I'm unsure of why Xfiinity's change should cause me an issue. I've also been happy with this modem and am concerned by some of the complaints I've seen with the upgraded SB8200 DOCSIS 3.1 modem.

 

Do I have any options here other than buying a new modem?

Responses

BruceW

Gold Problem Solver

 • 

22.4K Messages

6 m ago


@FrostWolf1 wrote: ... Arris SB6183 modem ... 400Mbps ... the SB6183 is supposedly capable of up to 686Mbps download speeds ...

686 Mbps is a theoretical or lab-bench speed you'll never see in the real world. https://www.xfinity.com/support/devices/ rates the SB6183 for use with plan speeds "Up to 373 Mbps". Using devices on speed tiers for which they are not approved tends to produce unpredictable results.

 

Your choices would be to roll back to a plan speed below 373 Mbps, or buy a device Comcast rates for use with a 400 Mbps plan.

 

Visitor

 • 

1 Message

2 m ago

I'm experience the same Problem with my own DOCSIS 3.1 that it was running 1Gb download speed. After the email about 1.2Gb now I'm getting 0.5Gb speed.

It was interesting, I can't download as I was before. I'm sure they ar edoing something in their end. Damn, $14 bugs for their modem.

No issues on my modem logs.

EG

Expert

 • 

87.2K Messages

@gmartinez170479 

Please create a new topic of your own here on this board detailing your issue. Thanks.  The OP has not returned. 5-month-old dead thread now being closed.

New to the Community?

Start Here