LeiYang88's profile

New Poster

 • 

1 Message

Thu, Jan 30, 2020 9:00 PM

Admin tool gateway login

Hello, I cant seem to find my login on the "10.0.0.1" admin tool page. I have factory reset the router, making sure the LEDs turned off and tried the default "admin" for username and "password" password, but it didn't seem to work. I repeated this a couple more times but still, no luck. If anyone could help me that would be fantastic! : )

Responses

jav6joev

Gold Problem Solver

 • 

2.2K Messages

2 y ago


@LeiYang88 wrote:

Hello, I cant seem to find my login on the "10.0.0.1" admin tool page. I have factory reset the router, making sure the LEDs turned off and tried the default "admin" for username and "password" password, but it didn't seem to work. I repeated this a couple more times but still, no luck. If anyone could help me that would be fantastic! : )


Which model device are you trying to administer? There should be a manual online for it if you don't have a hard copy.  You might also use the SEARCH function in this forum to see what others have posted for DEFAULT PASSWORD.

EG

Expert

 • 

89.6K Messages

2 y ago


@LeiYang88 wrote:

Hello, I cant seem to find my login on the "10.0.0.1" admin tool page. I have factory reset the router, making sure the LEDs turned off and tried the default "admin" for username and "password" password, but it didn't seem to work. I repeated this a couple more times but still, no luck. If anyone could help me that would be fantastic! : )


Connect a computer via ethernet cable to the gateway device. Depress and hold in the recessed reset button on the rear for a full 30 seconds. http://10.0.0.1 is the address. admin is the default username and password is the default password. Any joy ?

New to the Community?

Start Here