dphenry157's profile
dphenry157
Expressive Exchange
Conversation Starter
Conversationalist

Contributor

 • 

24 Messages

Sun, Feb 14, 2021 7:00 AM

4.2 vs 5.0

I have both 4.2 and 5.0 wifi connections, and I do want to keep them separate. My 5.0 seems to always be available, but not so my 4.2. I need the 4.2 to manage my Blink security cams. How do I enable both 5.0 and 4.2. I have spent hours on tech support to no avail. Help please.

Responses

EG

Expert

 • 

86.2K Messages

2 m ago

The two WiFi bands have recently been combined into one with the Comcast gateway devices. Some devices get confused and don't know how to see / talk to combined bands.


If you are not using any Xfi Pods, you can try separating the 2.4 and the 5.0 bands and give them two different broadcast names / SSID's;


https://www.xfinity.com/support/articles/change-wifi-mode-admin-tool-xfinity-xfi


Associate the cams with the 2.4 band's SSID (broadcast name) and password.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
dphenry157

Contributor

 • 

24 Messages

2 m ago

Still not answering my question.  I DO NOT want to combine the wifi'sI want them tobe separate.  I need them that way to connect 2.4 to my security cams.

EG

Expert

 • 

86.2K Messages

2 m ago

Uh... The instructions that I posted are indeed to separate them...

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

2 Messages

2 m ago

@dphenry157 

I have been wondering how to do this as well!  The instructions EG gave seem clear enough on how to split out the two signals.
I can't try it right now myself, but I'm bookmarking that page for whenever Comcast gets my service back up & running as I've been unable to use my 2.4 devices since receiving my "New Improved" modem.

https://www.xfinity.com/support/articles/change-wifi-mode-admin-tool-xfinity-xfi

New to the Community?

Start Here