kmurph5's profile

New Poster

 • 

3 Messages

Tue, Jun 30, 2020 7:00 AM

30-40% Packet Loss (be-32211-cs01.350ecermak.il.ibone.comcast.net)

When attempting to play VALORANT (a relatively new video game) I am consistently presented with a "Connection Error" that force closes the game after just 5 or so minutes. While I don't seem to have any similar issues with other similar games (CS:GO, etc.) I contacted VALORANT/Riot support and they were able to find that I am getting between 30-40% packet loss on be-32211-cs01.350ecermak.il.ibone.comcast.net. I am hardwired into ethernet, but WiFi is showing the same packet loss. My speed tests, when running through my.xfinity range between 200 and 50.

 

After 1 hour on the phone with Comcast support, they agreed to send me a new modem, but my assumption is that it's not the modem and figured it made sense to open a thread to see if I can collect additional things that may need to be reviewed/tested. 

 

Any thoughts would be appreciated.  @ComcastTambrey 

2020-06-30 10_01_08-192.207.0.1 - PingPlotter Pro.png

Responses

Regular Visitor

 • 

3 Messages

6 m ago

any response on this?  having same issue with that hop?

andyross

Silver Problem Solver

 • 

6.9K Messages

6 m ago

Any server or router may delay or drop pings if they get busy. I'm guessing these losses are happening during evenings when it's very busy. A quick check by me, also in the Chicago area, is giving 9-12ms pings with no losses over a roughly 1 minute test.

Regular Visitor

 • 

3 Messages

6 m ago

My packet loss is less frequent.  Generally, 5-10 minutes apart.  I haven't found a pattern as to which part of the day.

New to the Community?

Start Here