U

Visitor

 • 

6 Messages

Sat, Sep 18, 2021 1:26 AM

2nd IP Address

So I have a SB8200 modem that I've been using for awhile now.  I just got the 1gb plan and notice that when it's on of the plugs and I do a speed test to the AC1900 router I have it's only about 600-640mbps.  Then when I just have the modem plugged into my tower and do a speed test I get around 960-980mbps.

So, long story short I need a 2nd IP address so I can use the 2nd 1gb port on my modem

Thanks

Official Employee

 • 

3K Messages

1 m ago

Greetings, @user_3adb65 ! Thanks for reaching out to us on the Forums! I hope you are having an amazing day! We can certainly have a look into your account to see if we have a 2nd IP address available in your area. Can you please click the Direct Message icon at the top right of the page, click on the pen and pad icon and enter Xfinity Support in the "To" section of the chat and provide us with your first/last name and full address so we may further assist you?

EG

Expert

 • 

89.7K Messages

1 m ago

@user_3adb65 

You don't need a second IP address for the LAG / LACP / port aggregation feature to be able to function. Something else is going on.

Visitor

 • 

6 Messages

@EG it's weird because when I just plug my PC in straight to the modem I'll test it and get my 1gb speeds, but then that leaves me with no wifi, since my 2nd ethernet port isn't registering an IP address.

So when I plug my modem to my router and then PC to router I'm testing at 600-630mbps

EG

Expert

 • 

89.7K Messages

That isolates it to the router being the bottleneck. What is the exact make and model number of it ? Are there any QoS features enabled in the router ? If so, disable them and see.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick

Visitor

 • 

6 Messages

It's an Arris SB8200 1200mbps modem with 2 1gb ethernet ports.

Again

Expert

 • 

26.5K Messages

@user_3adb65  @EG needs to know the make and model of your router.  You posted your modem. 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick

Visitor

 • 

6 Messages

Sorry about that hah, It's a Netgear Nighthawk AC1900 R6900v2

New to the Community?

Start Here