DarknessAngel's profile

New Poster

 • 

3 Messages

Mon, May 17, 2021 1:25 AM

1gig to 1.2gig and xb7 same speed

So my plan was upgraded for free to 1.2gig from 1gig service.  I also recieved the XB7.  Just for xfinities sake i tested on comcasts speed test.  920-940 before upgrade.  After upgrade 920-940 no change.

The xb7 has a cat6a cable in port 4 (the one with the orange/red line) and goes to my unifi gateway pro > unifi gateway switch > pcs with 2.5g ethernet.  Any reason i'm not seeing any speed increases?

Anyone able to check and make sure my plan is setup properly and the firmware/config is setup correctly on my xb7?

Thanks!

Responses

Accepted Solution

Official Employee

 • 

283 Messages

4 m ago

Hello, @DarknessAngel. Thank you for reaching out. I understand you haven't seen the speed increase after the recent changes, and I can help research this further. I'll make sure we have everything provisioned correctly on our end. I ask that you reach out privately, so we can cover the details of your account. You can start by clicking the chat icon located in the top right corner on your forums page when signed in. Once there, you can search for "Xfinity Support" to direct your message. Please add your first and last name to help us locate your account. Let me know if you have any questions.

New Poster

 • 

3 Messages

4 m ago

Seems my unifi gateway/router was only able to handle 1gbps.  I just purchased a new motorola mb8611 and a new unifi router with an sfp+ port that can do 100mb/1gig/2.5g/5g/10g.  Currently on the line with xfinity support to get my mb8611 activated.

New to the Community?

Start Here