RHanc83's profile

Frequent Visitor

 • 

5 Messages

Wed, Oct 23, 2019 7:00 PM

Xfinity Stream unwatchable

I have tried about a dozen shows, a few movies and they all do the same thing. I start up the video, and instantly the video fragmentizes and half the video is chopped up and out of sync. Audio works fine. This appears to be on the back end(as in service side, not on my end.) I have tried several other services(hulu, amazon prime video, netflix). I am curious when ill be able to watch my content again? I pay for a service I expect to utitlize  and have until yesterday.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Regular Visitor

 • 

4 Messages

2 y ago

Similar problem. Wifes computer would not play (pixilated). Mine would play fine.

We both use chrome, wifes version 78 mine 77.

Updated mine to 78 and now get pixilation on mine also.

So it looks like a problem with chrome

Rustyben

Expert

 • 

24K Messages

2 y ago


@RHanc83 wrote:

I have tried about a dozen shows, a few movies and they all do the same thing. I start up the video, and instantly the video fragmentizes and half the video is chopped up and out of sync. Audio works fine. This appears to be on the back end(as in service side, not on my end.) I have tried several other services(hulu, amazon prime video, netflix). I am curious when ill be able to watch my content again? I pay for a service I expect to utitlize  and have until yesterday.


try a different browser including chrome (currently version 77). try a smart phone/tablet? any of them working? if the 'back end' was a problem there would be thousands of posts on the forum about it.

Regular Visitor

 • 

4 Messages

2 y ago

Tried the flash player troubleshooting in chrome. No joy. Stream does work in my other browsers.

Firefox and Edge.

RHanc83

Frequent Visitor

 • 

5 Messages

2 y ago

Strange thing for me, I haven't updated Chrome, it worked fine until two days ago. This is silly to be required to use another browser, hopefully it gets fixed soon.

New Poster

 • 

4 Messages

2 y ago

The exact same thing has happened to me - yesterday.  Something is broken somewhere.  It only happens on my i5 PC. 

 

My i7 PC is fine.... or it was fine until I checked the version of Chrome = 77.  When I checked the Chrome version, it upgraded it automagically to 78.  And now it is also broken like the i5.

 

So I would say the problem is with Chrome 78.

RHanc83

Frequent Visitor

 • 

5 Messages

2 y ago

All of the content.

Regular Visitor

 • 

2 Messages

2 y ago

 I"m having the same problem, just started today, only on the on demand shows.  Shows saved plays fine.

New Poster

 • 

4 Messages

2 y ago

I just installed Firefox and all is well.

 

Chrome 78 has an issue.

New Poster

 • 

1 Message

2 y ago

I've been having the same issue. Started a week ago. tried restarting and all the standard troubleshooting methods and nothing worked. 2 days later i try and it worked and continued to work untill to Nov 22nd 2019.

New Poster

 • 

1 Message

2 y ago

Same pixilations here for several weeks on chrome. Switch to Explorer and it works but very very slowly.  Android fine.

New to the Community?

Start Here