U

Visitor

 • 

3 Messages

Wed, Jun 23, 2021 3:39 AM

Xfinity Cable Modem resets whenever streaming accessed

This is weird... I have an Xfinity account in Illinois, which I occasionally access via the website streaming app. I happen to be at a Minnesota AirBNB this evening, and whenever I try to access recorded streams via the Xfinity.com website (via my laptop), signed onto my Illinois account, it crashes the Xfinity modem/router here at my AirBNB. When I say crashes, what I mean is that all lights go out for a second and then start their normal sequence of coming back online, just like somebody had unplugged it and plugged it back in. 

Responses

Official Employee

 • 

46 Messages

1 m ago

Hello there @user_d3cea9! Thank you so much for reaching out to our community forums for help with this modem issue you are running into at your AirBNB while using your Xfinity Stream app! This sounds like the modem in question is not receiving the speeds to support the streaming option using the Xfinity Stream app. I know with many AirBNBs, these are vacation homes, and when the owner's family is not at the location, they use our Xfinity seasonal hold options to either put the services on hold or reduce access for that time. With either of those cases, you would have a minimal connection. Still, once you attempted to access an app that required a higher speed, the modem at that point can not support what you are doing, and the reset is the first thing the modem will do to correct any connection issues. You can check out some basic troubleshooting options for connection issues here on this page! [Trobleshooting](https://comca.st/3xIOZYe)

Visitor

 • 

3 Messages

1 m ago

Internet speed is 89Mbps down, 6Mbps up... seems plenty fast for streaming, and no issues streaming netflix, history channel, etc. Seems like a bug to me where the Xfinity modem is trying and failing to do something more for me than just give my laptop internet connectivity. When I try and stream Xfinity via another ISP/modem it doesn't reset their modem :-)

Visitor

 • 

2 Messages

3 d ago

I literally have the exact same issue. Started within the past 2 months. Only problem streaming is anything when trying to use the xfinity site. I have 205mbps speed. Just trying to log on to the site reboots the modem. Didn't choose a movie or anything. Will continue the google investigate before calling support. 

New to the Community?

Start Here