Trailrunnerx's profile

New Poster

 • 

3 Messages

Thu, May 9, 2019 7:00 PM

Xfinity Beta on Roku Stopped working across all devices

My stream beta was working fine but now i get a createDrmSession.403-102 across 3 Roku that I’ve tried. Phone support was no help. Restarted modem/router, reactivated my services, deleted and reinstalled app, rebooted Rokus. Still the same error, incredibly frustrating because my Comcast rep suggested using Roku. I am in my home connected to my Wi-Fi. This is very aggravating to have spent over an hour on the phone with no resolution.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Rustyben

Expert

 • 

24K Messages

2 y ago


@Trailrunnerx wrote:
My stream beta was working fine but now i get a createDrmSession.403-102 across 3 Roku that I’ve tried. Phone support was no help. Restarted modem/router, reactivated my services, deleted and reinstalled app, rebooted Rokus. Still the same error, incredibly frustrating because my Comcast rep suggested using Roku. I am in my home connected to my Wi-Fi. This is very aggravating to have spent over an hour on the phone with no resolution.

what happened when you tried accessing via smart phone/tablet or desk/laptop/

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
CCElla

Silver Problem Solver

 • 

3.3K Messages

2 y ago

Hi, Trailrunnerx! Thank you for posting! I can definitely check your account and see what caused an error message. I got your private message and will reply back asap. 

CCElla

Silver Problem Solver

 • 

3.3K Messages

2 y ago

@Trailrunnerx - Happy to hear that! Thank you for sharing the troubleshooting steps!

New Poster

 • 

3 Messages

2 y ago

Good news, did the “system refresh” on my X1 box as another forum member suggested and now my stream beta is working again. Hope I’ll now get to enjoy my Bruins on the projector for the bulk of the playoffs!

New to the Community?

Start Here