sandy124's profile

Regular Visitor

 • 

3 Messages

Fri, Dec 4, 2020 12:00 PM

The Xfinity Stream App works but the subscribed to channels are unavailable on smart tv

I have two homes.  At primary home the streaming apps works fine on smart tv and laptop.  At my second home the app opens but says I am not subscribed to channels.  I have tried to work with comcast and get no success with no explanation why I am not getting the channels.  All of the other apps are working on the tv.  I told the agent that it didn't make sense and that I still thought it was on their end.  I don't know what to do.

Responses

CCAndrew

Gold Problem Solver

 • 

25.9K Messages

8 m ago

Do you have two different logins, one for each address? Second house, you don’t say what type of device you use

Regular Visitor

 • 

3 Messages

8 m ago

The two accounts are linked with the same login.  I believe it would be better to have them separate.  I had to make the second house primary on the account before I could get the activation code to work after I deleted the app and reloaded it hoping that may fix it.  I am using an Arris router/modem and I have called them to discuss the issue also.  Since the other apps on the tv are working, I have tried to chase every possible non-comcast problem.

I have updated tv, deleted and re-installed the app, called Arris, and spend 2 hours on the phone with Comcast.  I'm considering just doing without.

Regular Visitor

 • 

3 Messages

8 m ago

Also, the primary account is still active and in another Comcast region, VA.  I'm in FL for the winter now.  I do have plans to turn off or suspend the VA account once I get the FL situation working or solved. 

New Poster

 • 

2 Messages

8 m ago

I'm having the same issue with my LG Smart TV.

New to the Community?

Start Here