MB58's profile
MB58
Rousing Reactor
Expressive Exchange
Stamp of Approval

Contributor

 • 

51 Messages

Sat, Feb 8, 2020 6:00 PM

Streaming Terrible Last Few Days - Flash Gone?

Past few days streaming has been horrible!!! Seems Flash is gone as the popup to enable it hasn't  popped up. While streaming a live show or recording, you do anything else on your computer, the streaming session freezes and the entire streaming app needs to be restarted. This used to work great but not since the Flash box stopped. I even tried pausing the stream then doing something else like a new tab or local app.

 

Also, stream freezes if I scroll ahead or back on a recording if I go more than a few clicks. Just going to this forum froze my session as well.

 

I'm using Windows 10 and happens on Edge or Firefox.

 

Thanks

Responses

MB58

Contributor

 • 

51 Messages

1 y ago

Thanks

andyross

Silver Problem Solver

 • 

6.8K Messages

1 y ago

Are you using the old Edge (blue logo), or the new "Chromium" Edge (blue/green circle logo) aka Edgeium?

https://www.microsoft.com/en-us/edge

MB58

Contributor

 • 

51 Messages

1 y ago

I have the Blue E version Microsoft Edge 44.17763.831.0.

 

Thanks

MB58

Contributor

 • 

51 Messages

1 y ago

Comcast seems to have put Flash back in yesterday, Flash popup came back when getting in. It worked perfectly. Hope they're actually working on it.

Rustyben

Expert

 • 

24K Messages

1 y ago


@MB58 wrote:

Comcast seems to have put Flash back in yesterday, Flash popup came back when getting in. It worked perfectly. Hope they're actually working on it.


tried on several browsers still no flash needed (disabled) - plays fine. even opera that has no flash works.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
MB58

Contributor

 • 

51 Messages

1 y ago

My Flash is disabled as well but when trying to use the streaming, the popup comes up and if you don't select it, it won't play. Comcast overrides Edge's setting. Again, today, Comcast popped up the Flash override and it's working great again. Since they put it back in, I'd guess they haven't gotten it working for everyone yet. So I'm glad to see they put back a working version.

New to the Community?

Start Here