GWH67's profile

New Poster

 • 

1 Message

Thu, Apr 4, 2019 4:00 PM

Samsung and Roku Xfinity Beta 403-102

Need ComcastElla help! We have two homes under one account. The first home has 2 Rokus that work great. The second home has an owner modem. I can’t get the Beta app to work on the Samsung TV or using a Roku. Same message 403-102. I took the Roku that didn’t work to the first home and it works fine. I checked to make sure the correct modem information shows on the account in devices.
I don’t want to continue spending a day on the phone reloading and resetting devices. Any help would be appreciated ComcastElla

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Rustyben

Expert

 • 

24K Messages

2 y ago


@GWH67 wrote:
Need ComcastElla help! We have two homes under one account. The first home has 2 Rokus that work great. The second home has an owner modem. I can’t get the Beta app to work on the Samsung TV or using a Roku. Same message 403-102. I took the Roku that didn’t work to the first home and it works fine. I checked to make sure the correct modem information shows on the account in devices.
I don’t want to continue spending a day on the phone reloading and resetting devices. Any help would be appreciated ComcastElla

the streaming tv service is tied to an account address/gateway modem. you would need to use a username to login at the non-working home for that home/account only. streaming live TV service is tied to just one address for use with the Roku device.

New to the Community?

Start Here