Chyna77's profile

New Poster

 • 

1 Message

Thu, Sep 17, 2020 7:00 PM

Roku not working on Xfinity Beta


Xfinity stream on Roku not working
The Stream was working well till 2 days ago.
Yesterday it stopped working and would just give an error saying "Something went wrong. Please try again later"

I tried everything in the forums.
Restarted device.
Restarted modem.
Removed app, restarted device and modem, reinstalled app.
Hard reset the roku, restarted device and modem, reinstalled app.

Last option at least gets me to the 6 digit code to authorize the device. That succeeds on the Xfinity website, but the app gives me different errors:
1) Error createDrmSession.TVAPP-00100
2) Error getAuthenticationRequest.TVAPP-00100

Still no go.
Any pointers?

Thanks!

Responses

Rustyben

Expert

 • 

24K Messages

9 m ago


@Chyna77 wrote:

Xfinity stream on Roku not working
The Stream was working well till 2 days ago.
Yesterday it stopped working and would just give an error saying "Something went wrong. Please try again later"

I tried everything in the forums.
Restarted device.
Restarted modem.
Removed app, restarted device and modem, reinstalled app.
Hard reset the roku, restarted device and modem, reinstalled app.

Last option at least gets me to the 6 digit code to authorize the device. That succeeds on the Xfinity website, but the app gives me different errors:
1) Error createDrmSession.TVAPP-00100
2) Error getAuthenticationRequest.TVAPP-00100

Still no go.
Any pointers?

Thanks!

unplug the Roku (TV if Roku is part of the TV itself (built in) and then unplug the modem/gateway. wait 2-3 minutes then plug in the modem. when it is fully up, plug in the roku device. working?

New to the Community?

Start Here