Denise36's profile

New Poster

 • 

1 Message

Tue, Mar 10, 2020 7:00 AM

Closed

Purchased movie in English.. but, playing Spanish in streaming!

I purchased Frozen 2 in English and have view it several time with my grandchildren. Now while streaming it on my computer, it is in Spanish! I have asked for help with no resolution. Do I need to have the movie delete; receive a credit; and, reorder?! HELP!

Rustyben

Expert

 • 

24.1K Messages

2 y ago


@Denise36 wrote:

I purchased Frozen 2 in English and have view it several time with my grandchildren. Now while streaming it on my computer, it is in Spanish! I have asked for help with no resolution. Do I need to have the movie delete; receive a credit; and, reorder?! HELP!


while playing on the desk/laptop move the mouse over the video and the user-interface icons will show up. click the icon lower right of the video that looks like a speech bubble on a cartoon. turn off SAP (secondary audio program). someone appears to have accidently turned on that feature.

New Poster

 • 

2 Messages

2 y ago

This exact same thing is happening to me.  I tried the advice given, but SAP was already turned off.  I turned it on, and then off again to see if that worked - but it remained in Spanish the entire time.  Any other thoughts?  When I play it from my TV or phone, it plays in English.  It is only through the laptop.  

Regular Visitor

 • 

2 Messages

2 y ago

This is happening to me too and it's driving me CRAZY! SAP is OFF! And it was working when we first got it. Much help would be appreciated

Rustyben

Expert

 • 

24.1K Messages

2 y ago


@panda726 wrote:

This is happening to me too and it's driving me CRAZY! SAP is OFF! And it was working when we first got it. Much help would be appreciated


did you try using a different browser like Chrome?

Regular Visitor

 • 

2 Messages

2 y ago

I only use Chrome so I'll have to try another I guess to see if it works

New Poster

 • 

2 Messages

2 y ago

JackJohn23 here again.  Thank you for the idea.  I was using Chrome initially, but I just tried Microsoft Edge and it went back to English.  Again, thanks.

XfinityJoeB

Official Employee

 • 

6.9K Messages

2 y ago

Hello Denise36. We appreciate you visiting and posting on the Xfinity Forums. Apologies you are experiencing issues with the language when playing back your movie purchase. I see one of our other posters below was able to correct the issue using another web browser. Are you able to log in on a different web browser and determine if the issue is clear? Please let us know how that works, and how we can continue to help you. 

New Poster

 • 

1 Message

2 y ago

I’m having the same issue. Tried switching browsers but it’s playing in Spanish no matter which one I use.
Rustyben

Expert

 • 

24.1K Messages

2 y ago


@ajmdvm wrote:
I’m having the same issue. Tried switching browsers but it’s playing in Spanish no matter which one I use.

while playing video move mouse and touch on the 'talk bubble' icon. turn off all the switchs. working?

New Poster

 • 

2 Messages

2 y ago

This just started happening for me to. SAP is absolutely turned off. My language settings are all set to English. This has to be a bug in the Xfinity system seeing as how mutliple people are having the same issue. This makes these movies that Ive paid money for unwatchable.

Rustyben

Expert

 • 

24.1K Messages

2 y ago


@uspatriotsf wrote:

This just started happening for me to. SAP is absolutely turned off. My language settings are all set to English. This has to be a bug in the Xfinity system seeing as how mutliple people are having the same issue. This makes these movies that Ive paid money for unwatchable.


which browser are you using? did you try a different browser? chrome? firefox? opera? edge?

New to the Community?

Start Here