AngryStreamUser's profile

New Poster

 • 

2 Messages

Fri, May 29, 2020 3:00 PM

Only Able to View To Go Channels on Home Network

For the past three weeks, since Xfinity performed maintenance in my area, I am only able to view TV GO channels on my home network. The problem has been troubleshooted ad nauseam, with no success. Any advice?

Responses

Rustyben

Expert

 • 

24.1K Messages

1 y ago


@AngryStreamUser wrote:

For the past three weeks, since Xfinity performed maintenance in my area, I am only able to view TV GO channels on my home network. The problem has been troubleshooted ad nauseam, with no success. Any advice?


let's try to step through the problem. first, using a smart device run the Xfinity My Account app. sign in, go to the internet tab. is one ore more than one modem/gateway shown there? (reply with that information). if just one, touch that gateway and note the 'serial number shown'. compare it to the HFC MAC ADDRESS number on the labels on your own gateway/modem. are they the exact same when comparing them character by character?

andyross

Gold Problem Solver

 • 

7K Messages

1 y ago

Have you tried rebooting your modem or gateway? Sometimes, maintenance causes it to get confused and a reboot helps refresh the database that authorizes what is 'your' network.

New Poster

 • 

2 Messages

1 y ago

Thank you for responding. Frankly, I have lost count of the number of times I have restarted my modem, which is why I believe there is an internal issue that's probably very easy to fix. I received a message from xfinity stating that my issue has been added to an advanced ticket. This begins week 4 with this problem.

Official Employee

 • 

196 Messages

1 y ago

Hi @AngryStreamUser we filed a ticket for this issue to the proper team, and your account has been refreshed. Please let us know if this issue persists.

Visitor

 • 

2 Messages

2 m ago

Hi we just got Xfinity service yesterday and are having the same exact problem with all our devices, and yes, we ARE connected to the Xfinity internet system (we've tried both via wifi AND direct ethernet connection) AND we've contacted support a bunch of times already about this, nobody seems to be able to help - the whole reason we got the service was on the premise we could watch ALL our channels on the Xfinity stream app when on our Xfinity network. Was this issue ever resolved with the original poster? PLEASE someone help or else we'll be forced to cancel. Thanks.

New to the Community?

Start Here