H8tingcable's profile

Regular Visitor

 • 

4 Messages

Mon, Jun 15, 2020 5:00 PM

Incorrect time on a guide for Beta App on 2020 Samsung Q60

Incorrect time on Beta App causing problems watching Live TV channels.  I deleted and reinstalled App to no avail.  

Responses

Official Employee

 • 

196 Messages

1 y ago

Hello @H8tingcable,

We have sent you a private message regarding this issue so we may help you troubleshoot and find a solution.

New Poster

 • 

1 Message

1 y ago

I turned off my VPN and that corrected the problem for error code 

Error TVAPP-00100)

I hope this helps someone who doesn't how this works.

Regular Visitor

 • 

2 Messages

1 y ago

I have the aame issue on mine, how did you fix this?

Official Employee

 • 

196 Messages

1 y ago

Try turning off your TV, unplugging it for a few minutes, and then powering it back on. For some customers, this reset the system clock.

 

You should also check and make sure that the clock set within the system settings on your TV is set to the correct timezone and offset.

Regular Visitor

 • 

4 Messages

1 y ago

I have tried all of the recommended solutions and the time and guide are still completely off.  I'm on the East cost and at the time of this message (3:43pm EDT) the App shows the time of 10:06am which indicates it's not even a time zone issue. And, yes, the time on my Q65 Samsung is correct. In the settings for the TV, all settings are correct.  The only data point for which there is nothing is "Time Offset" which remains unchanged from factory setting of 00:00.  

Regular Visitor

 • 

4 Messages

1 y ago

Still no solution.  I also have a 2019 Samsung Q60, series 55 and this is not an issue on that TV.

New Poster

 • 

1 Message

1 y ago

I’m having the same issue and am looking for the solution as well...please update if you were able to find solution. Thank you!

New Poster

 • 

1 Message

1 y ago

I am having the same issue on multiple new Samsung smart TVs and have tried everything recommended as well.  And the problem is inconsistent, sometimes I'll use the Stream Beta app and it will be the correct time, then an hour later I'll go back to it and it will be wrong.  Sometimes its off by a few hours, sometimes it is off several hours.  And like others have stated, the time difference does not correlate with the minutes (example the real-time could be 2:51 PM and it will show 7:38 AM in the Stream App) so it is not time zone related.  Hopefully someone from Comcast will respond as other support options have been useless

Regular Visitor

 • 

2 Messages

1 y ago

Thank you. If you need to pull logs or need screenshots, i would be happy to volunteer my account to triage.

Official Employee

 • 

196 Messages

1 y ago

Thanks for your patience and for reaching out to us on Xfinity Forum. We have filed a ticket on this issue, and hope to resolve in an upcoming release.

New Poster

 • 

1 Message

1 y ago

I have a Samsung Q6DT and Im' experiencing the same problem.  The time is only incorrect in the application. The TV time is correct. Also if I pull the plug on the TV it resets the time in the application and all is well.  Please keep us updated on the fix.

Official Employee

 • 

196 Messages

1 y ago

Hello @Tim2ifish29dhq,

Thank you - we will be reaching out to you via private message shortly.

New to the Community?

Start Here