panzer991's profile

Regular Visitor

 • 

2 Messages

Wed, Jan 16, 2019 12:00 PM

Having Trouble with Roku Xfinity Steaming App - Beta

Cannot activate the Xfinity Steaming App-Beta on Roku.  Get error message (Error createDrmSession. 403-102).  Can someone at Comcast help.  FYI, a new modem was installed 2 days ago.

 

Thank you!

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Accepted Solution

Regular Visitor

 • 

4 Messages

2 y ago

Hi,

 

I am having this same problem.  I have a TCL TV connected with ethernet.  My modem correctly shows in my Comcast account with its MAC number. This worked before.  Thanks.

CCElla

Silver Problem Solver

 • 

3.3K Messages

2 y ago

Hi, panzer991! Welcome to our community! I received your private message and will reply back in a second. 

New Poster

 • 

1 Message

2 y ago

I too am having this issue and struggling to have this resolved by the normal channels of tech support.  I just upgraded service to gigabit, swapped modems from cm600 to cm1000, and now roku and other devices wont recognize as being on the "home network".  

New Poster

 • 

1 Message

2 y ago

I am having same issue....streaming xfinity app - Beta.

I have tried everything.  made sure roku was updated. verified was connected to wifi. Uninstalled, reinstalled.  uplugged roku.   I streamed a show, from diff app.  error 403-102. please help

Regular Visitor

 • 

2 Messages

2 y ago

Well I figured out the issue with not seeing the PM option for @CCElla, you need post something first, then the option becomes available.  I will PM her for assistance.  

Regular Visitor

 • 

2 Messages

2 y ago

I just started having issues with my Roku boxes and the streaming app.  Getting the message Error createDrmSession.403-102.  I've looked at the posts on this topic and I'm trying to send a PM with my information to @CCElla but when I click on her link, I see no options to send a message.

Regular Visitor

 • 

1 Message

2 y ago

@CCElla how do I PM you? I'm getting the DRM 403-102 error like alot of these other users.

Regular Visitor

 • 

4 Messages

2 y ago

Hi,

Can you please post instructions on how to private message to you?  I cannot see how after clicking on your name.  

 

I am having the same problem with streaming beta with TCL TV.  The modem is registered to my COmcast account with its MAC number.  Thanks.

Regular Visitor

 • 

4 Messages

2 y ago

Wow -- you would think they would make that obvious.  Been trying to PM for 1/2 hour.

New Poster

 • 

1 Message

2 y ago

Hi I am have trouble connecting my Roku Xfinity app to my tv it wants me to enter the authorize number but when I do it doesn’t work. I have the app on my phone and it works great. Hope to get some help soon, Thank you!

New Poster

 • 

1 Message

2 y ago

I encountering the same error createDrmSession.403-102  on the roku.  Other apps work just fine. I just bought my own modem and also bought the roku premier.

 

Can someone please help. 

Thanks.

Rustyben

Expert

 • 

24K Messages

2 y ago


@JRMccrayer wrote:

I too am having this issue and struggling to have this resolved by the normal channels of tech support.  I just upgraded service to gigabit, swapped modems from cm600 to cm1000, and now roku and other devices wont recognize as being on the "home network".  


run the myAccount app on a smart device. select the internet tab and then select the gateway. compare the gateway's shown serial number to the current gateway's HFC MAC address. are they exactly the same?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

1 Message

2 y ago

I too am having this issue with the Roku Xfinity app after changing modems.  I was at the Xfinity store today and gave them my modem information to enter.

Rustyben

Expert

 • 

24K Messages

2 y ago


@JanB1 wrote:

I too am having this issue with the Roku Xfinity app after changing modems.  I was at the Xfinity store today and gave them my modem information to enter.


working now? run the xfinity my account app and select the internet tab, and then the modem. compare the 'serial number' to your current modem's HFC MAC address. are they exactly the same?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Regular Visitor

 • 

2 Messages

2 y ago

My problem was corrected when Comcast re-provisioned my modem. I got a new modem from Comcast and the Xfinity streaming app was not looking at the new modem. Problem solved.

New to the Community?

Start Here