jharperdvm's profile

New Poster

 • 

2 Messages

Wed, Nov 6, 2019 2:00 PM

Digitizing,poor movie quality on xfinity.com

Movies online are coming over half pixelated and jumpy where all other movie services are normal.  Is there a way to have this corrected?  I have tried the call center, the chat, the chat bot and the entire troubleshooting section.  My Internet device has been refreshed and restarted repeatedly.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Rustyben

Expert

 • 

24K Messages

1 y ago


@jharperdvm wrote:

Movies online are coming over half pixelated and jumpy where all other movie services are normal.  Is there a way to have this corrected?  I have tried the call center, the chat, the chat bot and the entire troubleshooting section.  My Internet device has been refreshed and restarted repeatedly.


are you using your own home xfinity wifi (not the xfinitywifi SSID)? have you powered down your device completely for 30 seconds or more and then restarted? is this a smart device (phone/tablet) or desk/laptop?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

2 Messages

1 y ago

Thank you for your response but found it was the fast time accelerator and turned if off. Works perfectly.

New Poster

 • 

22 Messages

1 y ago

it was the fast time accelerator and turned if off.

 

Could you give any instructions or a link for this?  I have the same problem and googling it just gives a bunch of things about driving a car with the accelerator pedal stuck...which could be exciting but doesn't help here.

 

BruceW

Gold Problem Solver

 • 

22.3K Messages

1 y ago


@JethroBodeen wrote:

it was the fast time accelerator and turned if off.

 

Could you give any instructions or a link for this?


chrome://settings/system "Use hardware acceleration when available" = off, then close Chrome and restart it.

New to the Community?

Start Here