Loadie's profile

Frequent Visitor

 • 

7 Messages

Wed, Jun 10, 2020 1:00 PM

Xfinity stream beta on Roku says I don't subscribe to video

My app which had been working fine on Roku now says I don't subscribe to video and wants to charge me 15.00 a month. I do have video. All my cable boxes are working with all my channels. When I go to xinity.com/stream all my channels are there. I have uninstalled, rebooted, reinstalled the app several times. I activate the code and still get the same thing. It's 2 days now and I can't get anywhere with these reps and don't get a call back. I've tried the chat on the my xfinity app. Comcast cares on twitter and FB ignored my plea.  When it first started I was getting a TVapp 00115 error. Then that stopped and all I get now after signing in and putting in the activation code is a screen telling me I have to pay. 

Rustyben

Expert

 • 

24.1K Messages

1 y ago


@Loadie wrote:

My app which had been working fine on Roku now says I don't subscribe to video and wants to charge me 15.00 a month. I do have video. All my cable boxes are working with all my channels. When I go to xinity.com/stream all my channels are there. I have uninstalled, rebooted, reinstalled the app several times. I activate the code and still get the same thing. It's 2 days now and I can't get anywhere with these reps and don't get a call back. I've tried the chat on the my xfinity app. Comcast cares on twitter and FB ignored my plea.  When it first started I was getting a TVapp 00115 error. Then that stopped and all I get now after signing in and putting in the activation code is a screen telling me I have to pay. 


do you have a previous change of address that happened around the time this problem started? what happens if you access your subscription through a smart phone/tablet or PC?

Visitor

 • 

2 Messages

@Rustyben

This happening to me now. I moved and am getting this error. "thank you for being a customer, we cannot support customers without a video subscription". I have cable so I am wondering if you can provide a fix. I have tried factory reseting the Roku and that did not work.

Official Employee

 • 

439 Messages

@user_2641c9, this could be happening for several reasons. It's best if we check on your transfer of service. Once we locate your account, we can check the status of your service at both locations. Use the chat icon on the top right corner of the page to send a direct message to "Xfinity Support." We can get you the right answers and get your service working. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Frequent Visitor

 • 

7 Messages

1 y ago

No, the same address I've had for the past 36 years and comcast equally as long. If I go to xfinity.com/stream all my favorites show up but when I try to go to the higher numbers it tells me I need a subscription. I pay for all these channels in my line up already.  The same thing was happening on my phone yet my cable boxes are fine.

 

This is so completely frustrating. I call to talk to a real live person and it's over an hour wait time. At this point my husband said to just cancel. I would if I could get ahold of anyone.

Rustyben

Expert

 • 

24.1K Messages

1 y ago


@Loadie wrote:

No, the same address I've had for the past 36 years and comcast equally as long. If I go to xfinity.com/stream all my favorites show up but when I try to go to the higher numbers it tells me I need a subscription. I pay for all these channels in my line up already.  The same thing was happening on my phone yet my cable boxes are fine.

 

This is so completely frustrating. I call to talk to a real live person and it's over an hour wait time. At this point my husband said to just cancel. I would if I could get ahold of anyone.


go to xfinity.com and sign in. go to account, then users. create a new temporary user, and then logout of the Roku stream app (or remove and reinstall. and use that username/password to sign in. do the channels then work normally?

New Poster

 • 

1 Message

1 y ago

Has this been resolved? Have you been able to log on without paying extra? This is happening to me today.

New to the Community?

Start Here