RDLCheflady's profile

New Poster

 • 

1 Message

Fri, Mar 27, 2020 11:00 AM

Xfinity Stream App not working on some devices

When I login with my username on my 2 iphones, and Ipad I only get 10 live channels - TV GO channels, no recordings,  no recently watched. It was working perfectly fine the day before, then it stopped.  Although, When I use the same login on a different phone  (2 other iphones, and a galaxy s10) everything works and shows up.

I've tried uninstalling and installing the app numerous times.  I've tried logging in and out. I tried calling customer service, they hit a signal and refreshed my internet modem but did not work so they sent me to tier 4 engineers but have have not gotten a call back.  Please help!  

Responses

New Poster

 • 

8 Messages

1 y ago

Log on to your app click the 3 lines in the top left corner, scroll to the bottom select xfinity stream, scroll to the bottom, double tap the version, click clear device - specific settings. This will log you out and clear everything. When you go to login, if you phone / tablet saves your info like it does mine select sign in as someone else and manualy enter your information.

Rustyben

Expert

 • 

24K Messages

1 y ago


@RDLCheflady wrote:

When I login with my username on my 2 iphones, and Ipad I only get 10 live channels - TV GO channels, no recordings,  no recently watched. It was working perfectly fine the day before, then it stopped.  Although, When I use the same login on a different phone  (2 other iphones, and a galaxy s10) everything works and shows up.

I've tried uninstalling and installing the app numerous times.  I've tried logging in and out. I tried calling customer service, they hit a signal and refreshed my internet modem but did not work so they sent me to tier 4 engineers but have have not gotten a call back.  Please help!  


is your issue resolved?

New to the Community?

Start Here