Scmc4's profile

New Poster

 • 

1 Message

Mon, Feb 10, 2020 7:00 PM

Xfinity stream app not working on Samsung smart tv

I have a new series 7 Samsung smart tv. I downloaded the xfinity stream beta app. I hit get started and am given a 6 digit code. I enter that at xfinity.com/authorize - it sends the info successfully to the tv but the tv shows TVAPP-00100 error code. I have spent hours trying to get this resolved with xfinity. Nothing has worked. It’s very disappointing.

Responses

Rustyben

Expert

 • 

24.1K Messages

1 y ago


@jp60 wrote:
Same issue. Says must be on home network. Netflix amazon, etc stream fine just not xfinity on my xfinity WiFi.

if you use a smart phone/tablet with the stream app at the same location as the TV set, does it connect and work with the streaming TV service?

Regular Visitor

 • 

2 Messages

9 m ago

Rustyben-- Having the same issues for two weeks now. Yes, I can stream fine on my iPad, but I keep getting the same error code on a Samsung Q60.  Tried uninstall/reinstall many times. Also have rebooted both the internet gateway and the cable box.

Regular Visitor

 • 

5 Messages

9 m ago

Just to add, I just purchased a new QLED 65" 2020 Sansung televion. The TV was set up today 10/27/2020. I downloaded the app, entered the sync code on my phone, which reflected success, then got that aforementioned error codes per others above. Is this a Samsung or Xfinity issue?

New Poster

 • 

1 Message

9 m ago

I'm  not sure if your issue is resolved or not but I've been having the same issue with my tv and after days of Comcast trying to fix the issue, I figured it out myself. My TV would  take a few to load movies and shows and then show an error code. I've accidentally  hit fast-forward after a few seconds of loading and then it played without error. 

Regular Visitor

 • 

2 Messages

9 m ago

Unfortunately I can't get it to play anything. I get the error message when I attempt to log in to the app.

New Poster

 • 

3 Messages

9 m ago

I am having the exact same issue. Did the app ever start working for you? Comcast/xfinity is telling me now that its my modem 😒

New Poster

 • 

3 Messages

9 m ago

This is definitely not unique to Samsung. I have to 4 smart tvs 2 LG and 2 Samsung and they both give me the same error....that i have to be connect to my home wifi.

New Poster

 • 

1 Message

7 m ago

I had the same problem with my Samsung tv! I had to sign in to my account online and then open another tab and use another code to activate.  After I did this it worked, I hope that helps!

New Poster

 • 

1 Message

7 m ago

I'm having same issue since over a week ago. After Xfinity did some work in my area (zip 77059), it worked again, but today (12-14-2020), App stopped working and gives an error code - TVAPP-00100. Xfinity does not report any ptoblems.

New Poster

 • 

1 Message

7 m ago

I have a Samsung Q50R smart tv and when I first got it and downloaded the Xfinity TV Beta streaming app, it worked fine. Occasionally I would see the TVAPP-00100 error code come up. Then starting about a week ago, that same error popped up many times until finally I couldn't watch live TV anymore.  I went online to find a solution and found this thread.  The solution that another earlier poster found was what worked for me.  I went into my tv's settings and into the TV Device Manager.  In there I found Manage Storage-Show App List and when I clicked on that, I saw all the apps installed in my TV. I clicked on the Xfinity Stream Beta app's View Details and there I was able to Clear Data and Clear Cache. While I was at it, I also cleaned up the tv's Memory Boost and Clean Running Apps. When I went back and tried the Xfinity app, it worked fine and I'm able to stream live tv again. It seems that since the app is still a beta experimental app, it can go wonky sometimes and you have to clear the app's cache periodically to get it working again. Hope this information helps someone.

New Poster

 • 

2 Messages

7 m ago

Thanks for your post!  I've been having the same problem with my Samsung Q60 TV.  It took some time to find the storage management tool on the tv, but when I did, I cleared the cache and the data for the Xfinity Stream Beta app.   Then I had to go through the app activation sequence again and it worked.  

 

It's sad that I've spent about three hours chatting with a rep, on the phone with a rep, and searching through this blog.  I would like an easier way to find solutions to error codes, which is what error codes are supposed to help with.  I would also like the customer service reps to have better tools at their disposal than what I have.  When I was communicating with the reps it seemed like they were doing the same research that I had done online.  

 

Thanks again for your post.  When I finally found it, it helped out tremendously.  

Frequent Visitor

 • 

5 Messages

7 m ago

Thanks for the post!  That worked for me.  It did take a while to find where to clear the cache and app data and start over.  One additional tip if this does not work.  Once you clear out the app data and app cache, turn off the TV, wait about a minute and turn on again.  Then re-activate app.  Success!

 

This will be a painful process of remembering or getting these steps in the proper order to make it work again.  I know it will APP ERROR again.  Maybe, I shouldn't have bought a smart TV and one with many HDMI ports and just plugged in Roku, Apple TV, Chromecasts, cable boxes. ...

jetpuck73

Frequent Visitor

 • 

15 Messages

7 m ago

I just tried this and it did not work.

Frequent Visitor

 • 

5 Messages

7 m ago

Keep working it.  I think these are the steps to get it working.  Like I said, the order of them may be suspect.  

 

It just happened to me again.  I was on the 'Live TV' schedule.  I tried to advance the timeframe to see what was on the channel in the next few hours.  The schedule advanced but did not populate any TV data.  At that time, I knew it was now hosed.  I exited the app and opened another app.  Went back to the Xfinity app.  Sure enough, I received the dreaded same TV APP error.  I went through the above steps.  It did not work.  Then, I remembered that I did not turn off the TV after clearing the Xfinity app data and cache.  Cleared them again, and THEN TURNED OFF the TV.  Powered ON, opened Xfinity app.  Re-authorized and waited.  When the disclaimer statement appeared, I knew I had success again.  

 

The developers need to correct this.  They should have plenty of user data to help identify these bugs.  I have more success with the app with Roku than I do with Samsung smart TV app.  If this app behavior continues, it may be easier to sacrifice an HDMI port for a Roku device.  This may lead me to finally cut the cord and find another streaming live TV service.

Regular Visitor

 • 

5 Messages

7 m ago

What is crazy is I have my other TVs working, and even with these steps cant seem to get one brand new one to work.

New to the Community?

Start Here