Sdennis0711's profile

New Poster

 • 

4 Messages

Wed, Oct 21, 2020 3:00 AM

Xfinity beta streaming site moved?

The app is not working on my Samsung TV all of a sudden. The app tries to load, but then I get a message the app is down or has moved? It has been two days. I tried unplugging and plugging the tv, sort of rebooting, no luck. I have to say I am less than impressed with this app. It constantly freezes up. So annoying!

Responses

New Poster

 • 

4 Messages

1 y ago

Update, I made sure the streaming app was updated, then deleted the app, unplugged the tv for a couple minutes, reinstalled the app, still not working. The error message gives the website address for the streaming app and then says it may have moved or is temporarily down. However the app works on my iPad. Any ideas?? I do not want to call Comcast customer “no service”
Rustyben

Expert

 • 

24.1K Messages

1 y ago


@Sdennis0711 wrote:
Update, I made sure the streaming app was updated, then deleted the app, unplugged the tv for a couple minutes, reinstalled the app, still not working. The error message gives the website address for the streaming app and then says it may have moved or is temporarily down. However the app works on my iPad. Any ideas?? I do not want to call Comcast customer “no service”

reboot the gateway.

New Poster

 • 

4 Messages

1 y ago

I will try that tonight, thanks!

 

New Poster

 • 

4 Messages

1 y ago

Thank you! Rebooting the gateway was the answer. 

New to the Community?

Start Here