Nova1024's profile

New Poster

 • 

2 Messages

Mon, Sep 2, 2019 1:00 PM

Xfinity app on Roku, won’t play, black screen.

All logged in and set up, but the app won’t stream a thing. Just goes to a black screen. Same thing on my iPhone, wanted to test it out. A real bummer.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

applehazar

Regular Contributor

 • 

295 Messages

2 y ago

Over the past 3 weeks - my Roku has had me re inialize the xfinity app with the code about every 3 days 

New Poster

 • 

3 Messages

2 y ago

I have two TVs too, one work perfect, the other one had worked perfect, but in the last couple days stopped working.  Anyone have a suggest?  I have remeoved and reinstall the app, no luck.

Rustyben

Expert

 • 

24.1K Messages

2 y ago


@leeberk wrote:

I have two TVs too, one work perfect, the other one had worked perfect, but in the last couple days stopped working.  Anyone have a suggest?  I have remeoved and reinstall the app, no luck.


do you have physical X1 set top box(es) installed and working in your home? or just streaming?

New Poster

 • 

3 Messages

2 y ago

I dont understand your question.  I have 5 TVs.  3 Have X1 boxes, 2 have Rokus with the Xfinity Stream app.  All have worked for at least a year.  I dont used the Roku TVs often.  One of them stopped working today.

New Poster

 • 

3 Messages

2 y ago

For kicks, I removed it and reinstalled a second time, this time, it started working.  Not sure what I did different this time.

New to the Community?

Start Here