Frank4014's profile

New Poster

 • 

10 Messages

Sat, Dec 12, 2020 6:00 PM

Stream tv beta app errors

Can anyone tell me why i keep getting errors on my Samsung smart tv Xfinty beta app? I got cable to watch TV and keep getting error code “tvapp-00100’.

Responses

Accepted Solution

Official Employee

 • 

839 Messages

6 m ago

Hi all, was able to help @jetpuck73, you'll need to call/chat in to have someone use xRay and to deprovision your existing devices. I may be on holiday and unavailable.

New Poster

 • 

2 Messages

6 m ago

I'm getting the same error.  Sometimes it seems to clear itself.  But, I've tried turning the TV off and on, unplugging the TV, reinstalling the app, and no luck.  I've tried getting help from Comcast and it has not been fruitful.  I'm now wondering if I should cancel my plan and go with youtube tv again.

Frank4014

New Poster

 • 

10 Messages

6 m ago

Yes that’s about what happened to me. I had hoped it would work. It is frustrating. I’d rather not rent the equipment but I’m guessing it works /my tv and cable work with their equipment
Frank4014

New Poster

 • 

10 Messages

6 m ago

I’m sitting here and the same thing is happening. It’s sad i pay so much for cable when the method that they provide to use it on smart tvs doesn’t work and is unreliable.
jetpuck73

Frequent Visitor

 • 

15 Messages

6 m ago

Same here

Frank4014

New Poster

 • 

10 Messages

6 m ago

can anything be done? i got cable so that i could watch it 😁

Frank4014

New Poster

 • 

10 Messages

5 m ago

I keep getting a message i can’t use my tv to stream using the xfinity beta app on my Samsung smart tv. Why won’t it work? I see the app only has 2 of 5 stars so this may be why.
Frank4014

New Poster

 • 

10 Messages

5 m ago

I called. Reset took more than an hour so i ended it. Called the Xfinty help line. Got cut off by help once. Disconnected once. And lastly told to reset and call if it didn’t work. This has taken me since 6 pm this evening and it still doesn’t work. HELP!

Official Employee

 • 

839 Messages

5 m ago

Hi @Frank4014 give it a try again.

Frank4014

New Poster

 • 

10 Messages

5 m ago

I keep having errors on the app. It loads and then i get a blank screen with a thin white line at the top. Nothing else. Why???

Official Employee

 • 

839 Messages

5 m ago

Hey @Frank4014 , I just deprovisioned your devices, give it a shot again with the uninstall and reinstall. Can you double check that you're truly uninstalling it, and not just deleting it from the homescreen? (The Samsung UX is a bit confusing on that front and fooled me before)

 

Remove an app

Remove an app from the TV

You can remove apps you no longer want and free up memory space on your TV.

Press the Home button to open up the TV's Home screen menu. Navigate to APPS, and then select the Settings icon in the top right corner. Next, select the app you want to delete. Finally, select Delete, and select Delete again to confirm.

Frank4014

New Poster

 • 

10 Messages

5 m ago

Numerous times.

Official Employee

 • 

839 Messages

5 m ago

@Frank4014  have you attempted to remove it completely and reinstall it? 

Frank4014

New Poster

 • 

10 Messages

5 m ago

And what’s wrong with it that a person has to keep doing that? That doesn’t make sense nor does it seem like good customer service or business.
Frank4014

New Poster

 • 

10 Messages

5 m ago

Ok i went through this process just now. I hope it works. If it didn’t what can be done? This is so frustrating.

New to the Community?

Start Here