ks99's profile

Frequent Visitor

 • 

7 Messages

Thu, Jan 17, 2019 7:00 PM

Roku (Error createDrmSession.403-102)

Hi,

I have a new customer-owned modem and router. The Internet and cable work fine. When I try to launch the The Xfinity Stream app  on my new Roku it gives me the error message: Error createDrmSession.403-102.

 

I've been on the phone with comcast for hours and reset, reloaded, and redone everything a million times with no luck. From what I have been reading on the forums, many other people have had this issue, as well.  It looks like there is a back-end database issue or something with the modem. Help??

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

ComcastKenF

Official Employee

 • 

8K Messages

2 y ago

 

@ComcastKenF @ComcastChe @ComcastElla 

Same error as others. have spent countless hours with support on the phone. consant refreshes and reboots. reprisvisons and no change. Please advise

TazCentral, shoot me a private message with your full name and I'll take a closer look. 

 

Ken

ComcastKenF

Official Employee

 • 

8K Messages

2 y ago

Got it thanks. 🙂

Regular Visitor

 • 

2 Messages

2 y ago

@CCKenF 

Sent. Thanks

Regular Visitor

 • 

4 Messages

2 y ago

@CCElla Yesterday, I replaced an Xfinity rented modem with personal data/voice modem (Arris SBV3202) and today I can't get the Roku or iOS Xfinity Stream app to work.  It says I am not on my home netywork, which I am.  Please help.  I logged out of the app, i deleted the app, restarted the modem and that didn't help. 

 

The MAC ID is listed as the serial # when I check the Xfinity website under My Account. 

Regular Visitor

 • 

4 Messages

2 y ago

I don't how it happened but I gave it one more restart, this time from the Xfinity website choosing restart modem, and now i can use the Roku and iOS app again.  

ComcastAmira

Official Employee

 • 

2.3K Messages

2 y ago

Hello @mbarbash, thanks for providing us with that update and I'm happy to hear everything is working as it should on your end. Please be sure to reach out to us for any future issues or concerns, we're here to help. Thank you and we appreciate you being the best part of Comcast. 

New Poster

 • 

1 Message

2 y ago

I just have Xfinity installed about a month and I just bought a Roku streaming stick. I see the Xfinity beta app but I’m getting the error message that everybody else is. I unplugged it and plugged it back in I even restarted the modem please let me know what the sexe I just have Xfinity installed about a month and I just bought a Roku streaming stick. I see the Xfinity beta app but I’m getting the error message that everybody else is. I unplugged it and plugged it back and I even restarted the modem please let me know what the fix is
ComcastAmira

Official Employee

 • 

2.3K Messages

2 y ago

Hello @Drsjobs, thanks for reaching out to our Forums and becoming a Comcast customer! I'm sorry to hear you are experiencing this same issue and I would be more than happy to further look into this on the backend as well. Can you please send me a private message including your name as it appears on the account? 

 

To send me a Private Message, please click my name “ComcastAmira” and click “send a message".

New Poster

 • 

1 Message

2 y ago

So I’m about 10hrs into tech support calls , deleting accounts & starting over, you name it. I have a brand new sharp tv w/Roku. Roku works fine except the xfinity stream. Same error code as everyone else. (CreateDrmSession.403-102)
I would pm you info like you requested but at this point I can’t figure that out either. And help would be appreciated. FYI, I have a Roku box on another tv & that works perfect.
ComcastAmira

Official Employee

 • 

2.3K Messages

2 y ago

Hello @Bkrayne791, thanks for reaching out to our forums! I apologize about your experience with us thus far with trying to get this corrected. I can further assist you with this Roku Stream app error. In order to send a Private message, you must first create a Public post. You should now be able to send me a private message. Please let me know if you are still unable to do so. Thank you!

New Poster

 • 

2 Messages

2 y ago

I'm getting the same error. Have done everything under my power to get it to work. I need some assistance.

Official Employee

 • 

6.7K Messages

2 y ago

Hi Splash780. We're sorry your having issues with Xfinity Stream on your Roku. I can help with further troubleshooting your error. Please reach out to me via private message and include your full name so I can access your account. To send a private message: click my name (ComcastJoeTru) to view my profile. Then click the link that says "Send a message" and there you can private message me. 
 

Frequent Visitor

 • 

5 Messages

2 y ago

Update to my issue for everyone. 

 

After three weeks and no resolution (not through lack of effort by @CCElla), my Internet totally gave out on me yesterday. Lights on my modem were all good but my Velop mesh network could not see it. Went through various reboots without joy. I plugged back in my old (Netgear) router and, straight away, Internet is back! And, of course, my Stream app worked again. 

 

I decided to put a ticket in with Velop since I was still waiting on Comcast resolution. After an hour on hold and no pick up, I decided to give up on them. 

 

Anyway, moral of the story. I went to Best Buy and bought the Google Wifi system. I installed it and, lo and behold, my Stream app works again. 

 

My mate has the Velop with Comcast and his Stream app works fine. There must be an underlying reason (or reasons) why the code is falling over with certain network configurations. You'd think there would be enough scenarios now for Comcast dev to get a handle on it.

 

That's my experience and hopefully it'll stay this way. But it's understandable why this app is still in Beta. You couldn't charge for this. 

 

Thanks again to @CCElla for her engagement. I hope others get resolution soon. 

Regular Visitor

 • 

3 Messages

2 y ago

I am having this issue also. Who do we PM now, you or Ella?

New Poster

 • 

2 Messages

2 y ago

I’m good to go. I logged back in and the Beta app is working again. Thank you.

New to the Community?

Start Here