quaffapint's profile

Frequent Visitor

 • 

6 Messages

Sun, Sep 22, 2019 6:00 PM

Roku App Starts & Exits

Just got Xfinity. Using the Roku app on a Roku TV and a Roku Ultra. Both are hard wired and updated. On the Roku TV everything works just fine.

 

On The Roku Ultra the app will launch and show the Xfinity logo and then exit. Rebooting does not help. I have to remove and reinstall/reauthorize it again and it will then work for a couple times before doing it again.

 

Any fix for the launch/immediately exit?

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Rustyben

Expert

 • 

24K Messages

2 y ago


@quaffapint wrote:

Just got Xfinity. Using the Roku app on a Roku TV and a Roku Ultra. Both are hard wired and updated. On the Roku TV everything works just fine.

 

On The Roku Ultra the app will launch and show the Xfinity logo and then exit. Rebooting does not help. I have to remove and reinstall/reauthorize it again and it will then work for a couple times before doing it again.

 

Any fix for the launch/immediately exit?


do you have any home set top boxes for TV viewing? or do you just have instant tV streaming video subscription?

Frequent Visitor

 • 

6 Messages

2 y ago

I have a home set top box that works fine just like the Roku TV.

Rustyben

Expert

 • 

24K Messages

2 y ago


@quaffapint wrote:

I have a home set top box that works fine just like the Roku TV.


on the roku ultra, use the menu and move to the xfinity logo then press * (star) button on the remote not the enter button. remove the app. after removed unplug the roku from hdmi and power for 30 seconds or more then plug back in. reinstall the xfinity channel and sign back in. working?

Frequent Visitor

 • 

6 Messages

2 y ago

Yea that's the workaround I have to keep doing now. Having to remove and re-add and re-authorize every couple days is beyond annoying. That's what I'm trying to fix.

 

Official Employee

 • 

1K Messages

2 y ago

Hello, quaffapint! What is the model of your Roku Ultra? 

Frequent Visitor

 • 

6 Messages

2 y ago

Hi @Comcast_Support the model of Roku Ultra that has the problem is a Roku Ultra 4660X with software version 9.1.0 build 4919-46.

 

Frequent Visitor

 • 

6 Messages

2 y ago

Any update on this yet? Searching it looks like I'm not the only one with the same problem. It looks like it keeps logging people out or something.

Official Employee

 • 

1K Messages

2 y ago

Hi, quaffapint. Thanks for confirming your model of Roku. Even though this is something that other users may be experiencing, we still recommend having a request opened in order for us to properly monitor, track, and hopefully repair. As of now, it hasn't been declared as an official known issue - which may change as requests continue to be created. This is something we can open for you. To start, please send us a private message with your name (first and last) and we can continue from there.

 

To send a private message, please click our name "Comcast_Support" then select "Send a Message" on the right side.

 

Thanks!

Frequent Visitor

 • 

6 Messages

2 y ago

Message sent. Thanks.

New to the Community?

Start Here