Dave00's profile

New Poster

 • 

4 Messages

Wed, Mar 18, 2020 8:00 PM

Roku app has no audio on one channel (only one channel, I think)

On 2 different Roku boxes I get no audio on 1 channel (only one channel, I think). The particular channel is WBOC which is channel 806/1016 on my system which in this case serves Lewes DE.

Right now Comcast is totally overloaded, probably due to everyone at home due to Coronavirus. My Internet has been going in and out, although there is no reason to believe that this problem is related to that, since other channels audio is fine. Weirdly, I do get audio on Comcast DVR/STB and also on PC that is connected by Xfinity web page streaming.

Responses

New Poster

 • 

2 Messages

1 y ago

While watching WBOC press the settings button on the roku remote *. Look for the audio settings and scroll through until your audio returns. I have experienced this same problem. I'm hopping it is a temporary issue but this workaround should make life easier until the problem is solved.

New Poster

 • 

2 Messages

1 y ago

I'm in Rehoboth Beach and the same thing is happening to me . On both my Roku's theres one channel ( FOX ) That doesnt get any volume , its so annoying and its the channel i wanna watch the most . Contacted customer servi e and they have no explanations for it or ways to fix it ...aweseome !! 

Rustyben

Expert

 • 

24K Messages

1 y ago


@ROSCOEWALLACE wrote:

I'm in Rehoboth Beach and the same thing is happening to me . On both my Roku's theres one channel ( FOX ) That doesnt get any volume , its so annoying and its the channel i wanna watch the most . Contacted customer servi e and they have no explanations for it or ways to fix it ...aweseome !! 


while playing that channel or recorded program from that channel , press the down button on the Roku remote then right over to the SAP icon and press the OK button to toggle SAP off (if checked) do same for the D)) icon. working?

New to the Community?

Start Here