U

Visitor

 • 

8 Messages

Tue, Oct 5, 2021 9:31 PM

Purchased Channel Lineup not showing in Stream App

Within the Stream app (iOS), I do not see the channel lineup I have recently paid for.

1. To reproduce the issue, I sign in, tap on the 3 line hamburger menu in the top left, tap on 'All channels' under 'Live TV', and I only see free channels like Sky News and Stingray music. 

2. I can sign in to my.xfinity.com.  But the My Account, Account Settings, and Billing tabs do not work.  They all throw an error message that say "Sorry, this isn't working right now. Please reload the page and try again."  This error has existed since long before I bought cable TV.  Representatives suspect this has something to do with the fact that I have a few old/closed accounts associated with old addresses that may need to be linked or unlinked from the current account.

3. On xfinity.com/stream, I receive TVAPP-00114

4. The xfinity My Account app works just fine in terms of pages and info loading, and the Stream App works other then the lack of channels.

Troubleshooting steps taken:

1. Multiple hours on the phone with multiple representatives, escalating multiple tickets. 

2. Uninstall/reinstall of apps and multiple browsers.

3. Clearing of cache, history, etc and use of incognito mode. 

4. Scouring the internet for answers and tweeting customer service. 

Tickets: 

1. IH187337388

2. IH188978426

Accepted Solution

Official Employee

 • 

161 Messages

23 d ago

Hello @user_804e2f, thanks for reaching out for help on our forums! You've reached the right team to help and we can certainly assist with this Stream concern. In order to get started can you please send us a private message to Xfinity Support with your full name and full address by clicking the chat icon in the top right?

Visitor

 • 

8 Messages

23 d ago

I can sign in to my.xfinity.com and the the Xfinity My Account App.  But on the website, the My Account, Account Settings, and Billing tabs do not work.  They all throw an error message that say "Sorry, this isn't working right now. Please reload the page and try again." 

This error has existed since long before I bought cable TV.  Representatives suspect this has something to do with the fact that I have a few old/closed accounts associated with old addresses that may need to be linked or unlinked from the current account.

The reason I need this issue resolved is because the linking/unlinking of accounts is apparently causing problems where I now can't access all of my purchased cable channels on the Stream app.   And on xfinity.com/stream, I receive TVAPP-00114

Troubleshooting steps taken:

1. Multiple hours on the phone with multiple representatives, escalating multiple tickets. 

2. Uninstall/reinstall of apps and multiple browsers.

3. Clearing of cache, history, etc and use of incognito mode. 

4. Scouring the internet for answers and tweeting customer service. 

Tickets: 

1. IH187337388

2. IH188978426

Note: This comment was created from a merged conversation originally titled I can sign in, but I can't access 'My Account'

Visitor

 • 

1 Message

7 d ago

i am not getting any channels on my stream app on my phone.  I've tried unstalling and installing and calling xfinity this is crazy says i have 10 channels and i should have 210 channels.  i am so sick of calling and they do not understand anything i say.

Visitor

 • 

8 Messages

@user_172ae1 , yeah, I lost hours of time on countless phone calls explaining and trying to troubleshoot.  I finally got it resolved, but I'm not quite sure what the answer was.  My biggest advice: Get a ticket number, escalate it, and continually follow up.  In my case, I think the issue was related to a past account of mine not being properly linked to my current account.  First, I had to get access to 'My Account' on Xfinity's webpage (which was a huge issue because of unrelated technical issues on their end).  Then, I tapped 'Users'.  I then added my other email address(es) which may used to have been associated with an old xfinity account.  After then logging out and logging into the Stream app (with my same original username, not the newly added email address), it worked.  Again, unsure if this was the solution or something else, but worth a shot.  Alternatively, you could mess around with adding/removing accounts under 'Link Accounts'.

New to the Community?

Start Here