jenn1183's profile

Regular Visitor

 • 

4 Messages

Tue, Nov 5, 2019 10:00 AM

Playback Issue :: 100000 on iPad

This morning my app was working fine on my iPad (older generation).  Now for live or on demand TV it get:

 

Playback Issue :: 100000

A DRM erro has occured.  Please try restarting this video stream

 

I have logged out, uninstalled the app, restarted my iPad, re-installed and logged in and still the same.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

New Poster

 • 

1 Message

2 y ago

Having the same problem, too.  Started this morning...

Frequent Visitor

 • 

8 Messages

2 y ago

I am having the same exact problem.  Worked fine this morning. 

New Poster

 • 

1 Message

2 y ago

Same issue here. Worked fine last night.

Regular Visitor

 • 

4 Messages

2 y ago

Same issue here

New Poster

 • 

1 Message

2 y ago

Having same issue

Rustyben

Expert

 • 

24K Messages

2 y ago


@Canfield3 wrote:

Having same issue


apple announced that if the older phones/tablets were not updated by time change they would be disabled. google has some stories about it. I got one of the new 10.2 ipads since my old one was going to never get an update again.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Regular Visitor

 • 

4 Messages

2 y ago

I just updated my ipad to the new ipadios and xfinity stream app now seems to be working.  (i did not recheck before updating).

Regular Visitor

 • 

4 Messages

2 y ago

Seems to be back to working today

New to the Community?

Start Here