Jacarihill's profile

New Poster

 • 

1 Message

Thu, Feb 11, 2021 6:00 AM

My DVR recordings are not showing up on my Xfinity Streaming App.

I have recorded several shows/movies and they are on my DVR. However, when I launch my app they are not showing up. I'm only using currently 8% of my DVR space, and I vigorously delete any shows I've watched or no longer interested in. I have removed and reinstalled my app and they still are not showing up.  

Responses

ComcastAlyssa

Official Employee

 • 

122 Messages

2 m ago

Good morning @Jacarihill thank you so much for bringing your DVR concerns to our attention and we would be happy to look into this further. Can you please send me a Private Message including your first and last name as it appears on the account? To send me a Private Message, please click my name “ComcastAlyssa” and click “Send a message."

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

1 Message

2 m ago

I am having the same problem. I cannot get my DVR recordings on my computer. I have tried calling comcast, was promised a call back, it is a week later and I have heard nothing.

Rustyben

Expert

 • 

24K Messages

2 m ago


@ARSW wrote:

I am having the same problem. I cannot get my DVR recordings on my computer. I have tried calling comcast, was promised a call back, it is a week later and I have heard nothing.


do the recordings show up on a smart phone/tablet? do you get error messages?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

1 Message

2 m ago

Having the same exact problem with Xfinity Stream and Roku in my bedroom (only tv with this set up) not storing dvr'd shows.
Also, experiencing pixelation during dvr'd shows only on main tv with box.
Both issues have recently started within the past few weeks. Any suggestions?

Thank you

New to the Community?

Start Here