U

Visitor

 • 

3 Messages

Wed, Oct 13, 2021 1:39 PM

Live channels not showing up on xfinity app

All of a sudden the only channels that are showing up are “Starlight Go” channels. None of my regular channels can be found. 

Visitor

 • 

2 Messages

9 d ago

I am having the same exact issue. I have been chatting with an agent all morning...restarted my modem, restarted my router, signed out and then signed back into the app, deleted the app and reinstalled the app...NOTHING has worked. It was working fine until about 7:00-8:00ish last night. Looks like this might be more of an issue with the app or Xfinity itself. I wish I had better answers.

Visitor

 • 

3 Messages

@chaos_monk Sorry you are having the same issues but good to know I’m not alone. I’ve done the same and it all happened in the same time frame. 

Visitor

 • 

3 Messages

I am having the exact same issue.. I thought it was only my house... 

Visitor

 • 

3 Messages

I am trying to explain to the tech, this is not issue with me. Widespread problem... Not sure if she understands... 

Visitor

 • 

1 Message

@chaos_monk same problem here in Maryland 

Visitor

 • 

3 Messages

All of sudden its working.. I live in Maryland as well.. 

Visitor

 • 

1 Message

8 d ago

Echoing previous posts that the Xfinity Stream app is only showing the Tv Go channels. The same thing happened last week and I managed to get it back to work (maybe by accident???) by deleting and installing the app again. The very same day, I had the same issue with the Roku version of the app, and the solution was the same. I have not had the same luck with the Mobil app today though. I have deleted and re-installed the app no less than 3 times and it is still not working

Contributor

 • 

94 Messages

8 d ago

I am having the same issue.  I have deleted the app several times, signed out, restarted my iphone - nothing is working.  Like the person above - the only live channels I have are Stingray music channels. sky news and cheddar news.  This is DEFINITELY an Xfinity problem.  As usual, unfortunately, they tell consumers to troubleshoot but do not look to fix the problem from their end.  I am in another thread about the Hulu app on the Xfinity x1 box that his been going on for months.  Comcast even ACKNOWLEDGED that it was an issue between Xfinity and Hulu but still only offer troubleshooting steps. Very frustrating.

YCC

Frequent Visitor

 • 

10 Messages

8 d ago

Right now I can only view the live TV channels by searching for the channels, ie "abc"!!!

Frequent Visitor

 • 

17 Messages

8 d ago

spent an hour with rep, he ran a refresh, and then told me it is an xfinity back-end issue and they would call me when resolved.

He told me just to find a PC and watch it, since xfinity.com/stream works

oh well......

Visitor

 • 

3 Messages

8 d ago

Mine is now working! Xfinity must have done something on their end. 

Contributor

 • 

94 Messages

8 d ago

Mine is still not working - still the same few channels - stingray and sky news.  Glad yours is working.

Visitor

 • 

1 Message

8 d ago

Not working in Bay Area, Northern California. So annoying!

Visitor

 • 

2 Messages

8 d ago

I’m having the same issue.

Visitor

 • 

2 Messages

seems fixed now for me 

New Poster

 • 

4 Messages

8 d ago

I just posted about this same issue. I have the streaming app on 2 mobile devices. It is working fine on my iPad, but not on the Kindle Fire. I spent about 30 minutes chatting and the person was worthless, kept asking me the same questions over and over. Don't think the chat agents are able to comprehend English very well. 

Visitor

 • 

1 Message

8 d ago

Don’t feel like the Lone Ranger I’m having the same problem I have no idea where these strange channels came from my stream will work on my phone but not iPad so frustrating like comment above I can do a search to locate channel i.e. nba tv, espn but unfortunately that’s the only way to access anything my FOR YOU is totally on the blink with no help in sight from xfinity…Heeellllppp

Official Employee

 • 

266 Messages

Hello @user_37d8a2, thank you for reaching out to us on our community forums. Could you please send our team a private message with your full name, full address, and username? Our team would like to troubleshoot this issue with you.

To send a "Peer to peer" ("Private") message:
Click "Sign In" if necessary
• Click the "Peer to peer chat" icon
• Click the "New message" (pencil and paper) icon
• Type "Xfinity Support" in the "To:" line and select "Xfinity Support" from the drop-down list which appears. The "Xfinity Support" graphic replaces the "To:" line
• Type your message in the text area near the bottom of the window
• Press Enter to send it

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Contributor

 • 

94 Messages

6 d ago

Yesterday it was magically fixed - seems okay now - so definitely a problem on Xfinity's end - not ours.  Hope everyone else's is fixed also.

New to the Community?

Start Here