trixie86's profile
trixie86
Conversation Starter
1st Best Answer
1st Reply

Frequent Visitor

 • 

10 Messages

Sun, Nov 22, 2020 11:00 AM

Error TVAPP-00401

Lost ability to watch/stream shows, in fact, it says I need a subscription which I have. Some channels dont even appear on channel guide.  It's been two days now. I restarted box. 

Responses

Accepted Solution

trixie86

Frequent Visitor

 • 

10 Messages

6 m ago

The error is gone and everything seems to be working properly. My Xfinity indicates that my tv, modem, and voice are not connected via app and on my pc. I restarted when things got up and running with negative results.  

Official Employee

 • 

2.5K Messages

6 m ago

Hi, trixie86. So sorry for this inconvenience! There was actually a known issue with this, that appears to have since been resolved. Do you mind checking for me and letting me know whether or not the error has disappeared? Thank you!

 
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
trixie86

Frequent Visitor

 • 

10 Messages

6 m ago

Still says TV, modem, and voice no connection. But it seems to work.

Official Employee

 • 

2.5K Messages

6 m ago

I am glad things are working again with the app. As far as the TV, modem and voice connection go, are you using the Xfinity Status Center: https://comca.st/3fSssR1 to check them?

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
trixie86

Frequent Visitor

 • 

10 Messages

5 m ago

Yes, now it says all 3 are unavailable. They are working though.
trixie86

Frequent Visitor

 • 

10 Messages

5 m ago

Yes, says "service unavailable" since system maintenance started yesterday.  But the no connection has been on the app and pc for a few weeks. I restarted everything including router. Definitely an issue on your end. Just glad everything is operational. 

Official Employee

 • 

2.5K Messages

5 m ago

Hmm, very interesting. Do you use our My Account app at all? I'm curious what the equipment status shows on there, it may be more current. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Official Employee

 • 

2.5K Messages

5 m ago

I am glad too! The status center sometimes has a delay, do you have the My Account app on a mobile device - such as a mobile phone or tablet? It should give a more accurate representation of your equipment statuses. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
trixie86

Frequent Visitor

 • 

10 Messages

5 m ago

We shall see. Not very confident.  Tablet, phone app, and pc. Same status. 

Official Employee

 • 

2.5K Messages

5 m ago

Thanks for checking/confirming. Would you mind signing out for me? I'd like to send a database refresh through to see if that helps things catch up to speed.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
trixie86

Frequent Visitor

 • 

10 Messages

5 m ago

ok

trixie86

Frequent Visitor

 • 

10 Messages

5 m ago

Done

ComcastChe

Official Employee

 • 

6.1K Messages

5 m ago

I appreciate it, @trixie86! Would you mind clicking on my handle “ComcastChe“ and sending over a private message with your first/last name and full address so I can pull up the account and send that refresh?

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

1 Message

3 m ago

I have the same problem with my app. It says a need a subscription.

New to the Community?

Start Here