mlombard3233's profile

Regular Visitor

 • 

2 Messages

Thu, Aug 20, 2020 7:00 PM

Error TVapp-00148

Have spent 4 hours with 3 different level techs on this issue. Can not access on demand content in beta streaming app. Get this error code. Tvapp-00148.

Tech told me to call Samsung and roll back firmware updates. Said beta app and Samsung are having compatibility issues with their software because app is still in beta. This app has been in beta for well over a year!!!! Anyone else having Samsung issues.?

Responses

New Poster

 • 

1 Message

10 m ago

YES! I've been having this same issue for quite some time now. No one seems to be able to help. Super frustating though because the services are almost useless to me if I can't watch things on demand. 

New Poster

 • 

1 Message

9 m ago

I’ve been experiencing the same error code for about a month now. I’ve called xfinity twice and I will be having a technician come out today. Hopefully it gets fixed because I’ve been paying for a service that doesn’t even work! If it’s not fixed, I’ll definitely cancel my service.
Rustyben

Expert

 • 

24K Messages

9 m ago


@JazzyCat3 wrote:
I’ve been experiencing the same error code for about a month now. I’ve called xfinity twice and I will be having a technician come out today. Hopefully it gets fixed because I’ve been paying for a service that doesn’t even work! If it’s not fixed, I’ll definitely cancel my service.

what computer operating system are you getting this error? which browser? are both up-to-date?  

New Poster

 • 

1 Message

7 m ago

This is so irritating.

New Poster

 • 

1 Message

7 m ago

4 months in and you haven’t figured this out Xfinity. How do we fix the TVAPP-00148 error. I’m about to hit Twitter.

New Poster

 • 

1 Message

7 m ago

Having the same issue but it only happens for one channel, which I have as part of my package. Frustrated!

New Poster

 • 

2 Messages

6 m ago

I have this same issue on my Samsung TVs. Did you get a solution?

New Poster

 • 

2 Messages

6 m ago

Did this get resolved? I have had the same same issue for months streaming on my Samsung TVs

New to the Community?

Start Here