U

Visitor

 • 

2 Messages

Tue, Oct 12, 2021 4:42 AM

Doesn’t stream.

I’m trying to Stream to my Chromecast but all I get is the Xfinity symbol and saying ready to cast. But when I try to cast something it says it’s casting but no picture shows up on the screen And the app keeps just showing that it’s streaming. Xfinity you need to fix this!

Responses

Official Employee

 • 

79 Messages

4 d ago

Thank you for bringing this to our attention @user_72c471, and thank you for reaching out to us through our Communities page. I can definitely imagine the frustration behind the experience you're having, regarding the streaming option through your Chromecast device. Can you please confirm that the device you're experiencing this issue on is running the operating system, listed below? Thank you in advance, and I look forward to getting to the bottom of this with you! 

  • An Android phone running Android 6.0 or later
  • An Android tablet running Android 6.0 or later
  • An iPhone or iPad with iOS 12.0 or later

Visitor

 • 

2 Messages

@XfinityTyler I’m using an iPhone running iOS 12 or later. I tried multiple iOS devices with the same result. 

Official Employee

 • 

79 Messages

Okay, got it; thank you for confirming, @robh56! Have you been able to successfully stream through this Chromecast device before? Can you also please confirm that your device is connected to your in-home network, and not the local XFINITY wifi? Can you also please provide me with the model of Chromecast device you're using? Thank you for going through these troubleshooting questions with me; really appreciate your time. 

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

I'm  have the same problem.  Android  11, up to date on the xfinity streaming app.   Get the app says "Casting to TV" with three dots cycling and the TV screen says "xfinity stream (line 2 shows) the chromecast symbol Ready to cast".  I'm able to cast using Netflix and HBOMAX  apps.  Chromecast is 2ng gen.  I have  tried 2.4ghz and 5ghz.

New to the Community?

Start Here