tony4us10's profile

Visitor

 • 

12 Messages

Tue, Aug 17, 2021 4:38 PM

Can't sign in to stream - TVAPP-00170

Searched forums for TVAPP_00170 found several posts, apparently common problem. Copied the text below from a post in which prob was corrected and user was happy.

Attn: Advanced Care Dept. / Advanced Repair Team

I can't log in to my account, here is the message I keep on receiving:

-----------------------------------------------------------------

Sorry, we've run into a problem.

......

(Error TVAPP-00170)

-----------------------------------------------------------------

Tried different devices, browsers, cleared cookies & cache, etc..

From what I understand, it has to be cleared on your end. 
I would appreciate the following being done:

1) Close/end all open sessions.
2) Refresh all account info.

Also, I was told the following info would help:

"To confirm, if you receive the TVAPP-00170 Error you want to ask for a deprovisioning signal to be sent to all your COAM Devices. "

Thank you for your time.

Tony

Feel free to msg me, I can provide name, address and my phone.

Accepted Solution

Official Employee

 • 

435 Messages

2 m ago

Hello all who are seeking assistance for this issue regarding the error TVAPP-00170. It seems this is possibly related to a provisioning issue or login issue on our end. This could be connected to have multiple logins on the same account using our stream app. Not multiple accounts but rather tabs open or previous login attempts, multiple browsers etc. 

We were able to get things working on our end with a few steps. If you run into this issue, please send us a direct message, include your user ID/email that you're using to log in with. We will need to reprovision or essentially update the login information to start over. This causes old logins to be removed. Once that step is done, you will need to clear your cache and cookies and try to log in again. This seems so far to only be an issue with our Stream app and Xfinity website rather than third party apps. 

Official Employee

 • 

308 Messages

2 m ago

Thank you for reaching out to the Digital Care Team. I hate to hear this has been your experience and would love to investigate this for you! Please send us a PM with your first and last name, as well as house numbers to your service address. To send us a Private Chat Message, select the message icon in the top right corner and then search for Xfinity support. With our new Xfinity support chat, you do not need to input the name of a person. Just select Xfinity support and you will be able to speak with the next available specialist.

Visitor

 • 

12 Messages

2 m ago

@XfinityHeather   Sorry Heather, I do not see a msg icon at top right or anywhere else?  u mean Xfinity Assistant?

(edited)

Official Employee

 • 

435 Messages

It might say "direct messaging" or you can try this link https://comca.st/3g9Vihd, from there select new message which is a pencil and paper icon. Let me know if you still have troubles. Also, make sure you are signed in! 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
BruceW

Gold Problem Solver

 • 

23K Messages

2 m ago

To send the requested information in a private message to Xfinity Support:

  • Click "Sign In" if necessary

  • Click the "Direct Messaging" icon or https://forums.xfinity.com/direct-messaging

  • Click the "New message" (pencil and paper) icon

  • The "To:" line prompts you to "Type the name of a person", but don't do that.

      Instead, type "Xfinity Support" there. As you are typing a drop-down list appears.

  • Select "Xfinity Support" from the list. An "Xfinity Support" graphic replaces the "To:" line.

  • Type your message in the text area near the bottom of the window

  • Press Enter or tap the > icon to send it

See https://forums.xfinity.com/conversations/email/cant-create-a-new-email-address/605e52b726aa974d63032d02?commentId=606107ea738c7f46a02b830e for an example.

Visitor

 • 

12 Messages

@BruceW Thanks man. Weird I don't c the msg icon here but do on DM.  

Visitor

 • 

12 Messages

2 m ago

Thanks for the help guys. Duh. I refreshed this page and voila.

Visitor

 • 

12 Messages

2 m ago

Fixed!! Thanks to everyone at xfinity support!!

And I do mean everyone LOL j/k but there were a few over the hours we were at it. Christina was my final contact person and she is suppose to pass along a kiss to everyone LOL. BIG SHOUTOUT to all of you. She or someone else is going to post what they did on their end maybe here or another post. But basically it has to do with the logins and related blocks that may have caused. Main thing is, do some searching and try to correct before you contact them, but if it is TVAPP-00170, you will probably need their help. Don't give up, give them a chance.

I see that Christina has posted, so...  What Christina said!

(edited)

New to the Community?

Start Here